Sign in to follow this  
ChuteMi

NcLauncher Won't start.

Recommended Posts

ChuteMi   

Hello,
i tried to update the game using NcLauncher after yesterday's patch
but the launcher itself would not start
when i double click it i get the spinning circle around the cursor
and then nothing
i tried reinstalling the Launcher
restarting pc
restarting router
installing .net frameworks 4.8
running it as admin
and changed compatibility
nothing worked
so i thought i might be server side and waited to today
still same issue
can anyone help please ?

Share this post


Link to post
Share on other sites
f1matt   

same problem here... after double click nothing happen, I don't see it running in the background either. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this