Sign in to follow this  
Arianthe

failed to read content data

Recommended Posts

Arianthe   
Posted (edited)

good morning, when i open the launcher i get this error “failed to read content data from update server” and a suggest to check my internet connection. i’ve already disabled ipv6 but nothing happens, i can’t even load the bns site but with other sites my connection is fine. do you have a solution? 

Edited by Arianthe

Share this post


Link to post
Share on other sites
Posted (edited)

Weekly maintenance is atm, so you can't log in^^ Normally they start at 1pm CET, but today it's 1 hour earlier for some reason

Edited by RyVerseLy

Share this post


Link to post
Share on other sites
Arianthe   

uhm.. i don’t think this error is maintenaince related. i get it for the first time yesterday evening when i closed the game. usually when the game is under maintenaince launcher normally opens, then when you click on “start” you get the window says the servers are down. in my case i can’t even open blade and soul site. 

Share this post


Link to post
Share on other sites
Grimoir   
28 minutes ago, RyVerseLy said:

Weekly maintenance is atm, so you can't log in^^ Normally they start at 1pm CET, but today it's 1 hour earlier for some reason

US had the time change to summer time already hence why it seems an hour earlier :P

Share this post


Link to post
Share on other sites
Nyxsm   

this error started for me last night as well. Today morning i was able to play and now it appeared again

Share this post


Link to post
Share on other sites
Arianthe   
1 minute ago, Nyxsm said:

this error started for me last night as well. Today morning i was able to play and now it appeared again

for me it's gone as itself just now.. idk how, i think this kind of problem can't be fixed manually and it goes away as it arrives, it's really frustrating anyway

 

update 2 mins later: it's returned, fml

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Arianthe:

uhm.. i don’t think this error is maintenaince related. i get it for the first time yesterday evening when i closed the game. usually when the game is under maintenaince launcher normally opens, then when you click on “start” you get the window says the servers are down. in my case i can’t even open blade and soul site. 

oh nvm then :'D

Share this post


Link to post
Share on other sites

Greetings everybody,

 

Thank you all for the reports. We have forwarded them accordingly and will take a closer look.

 

You can help us get to the bottom of this by submitting tickets to our Support team via the Support tab above, so we can collect more information.

 

Thank you for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this