Jump to content
Forums

Recommended Posts

vor 12 Stunden schrieb spezie40:

Habt ihr keine probleme, das BS ständig Crasht bei win10?

Bei win7 hatte ich noch nie solche probleme.

Hi, das muss nicht an WIN 10 liegen. Was haste denn für ein System und bei welchen Situationen crasht Dein Client.

Link to post
Share on other sites

Er haut mich in unregelmässigen abständen auf den Desktop. Mit dem BnSCrashReport Fenster als belohnung :wink:

Mein System:

Windows 10      OS Version    10.0.18363.476 (Win10 19H2 [1909] November 2019 Update) (64bit)

CPU Typ             HexaCore AMD Ryzen 5 3600, 4200 MHz (42 x 100)

Motherboard    MSI B450 Gaming Plus Max (MS-7B86)

RAM                   16 GB Corsair Vengeance LPX CMK16GX4M2B3200C16

Grafikkarte        Asus ROG-Strix-GTX1080TI    Treiberversion    26.21.14.4120 - nVIDIA ForceWare 441.20

SSD                     Samsung SSD 860 EVO 500GB

Tastatur              G510 Gaming Keyboard

Maus                  Corsair M65

Netzteil              be quiet 600 WATT

 

 

Den client in der 32Bit Version hab ich schon probiert. Ohne Erfolg.

 

Edited by spezie40
Link to post
Share on other sites

Hi, ich hatte sowas mal bei Tera Online unter windows 8.1

Meine erste frage an dich ist: Wie hast du auf Windows 10 geupdatet? (Updateinstallation oder Festplatte gelöscht und per Stick neue Partitionen usw,)

Crasht dein Client einfach aus heiterem Himmel so wenn z.B. die FPS Runter/Hoch gehen und ist das System instand aus oder friert erst das Bild ein und dann ist es aus?

Bei einigen OC Karten kann es vorkommen, das sich die Grafikkarte Verboostet und dann z.B. einen Rechenfehler produziert, den das Überalterte DX9 nicht verwerfen kann. Normalerweise gibts dann einen microruckler aber bei Tera crashte dann das ganze game. Also alles gut greife den Boss an, es kommt eine animation und Boom Desktop + Crashreport.

Da es ja regelmäßig bei dir Crasht, poste bitte mal einen Screenshot vom Crashfesnter und versuch auch mal die darin enthaltenen Informationen per Kopieren udn Einfügen hier reinzustellen. Ich vermute bei dem verhalten einen Treiberkonflikt. Also das der Treiber der Gtrafikkartre irgend einen Bug bekommen hat und die graben sich ja endlos in Windows ein die Dinger.

 

Alterbativ kannst du einfach mal folgendes Testen:

Lad die der MSI Afterburner herunter und installier das Teil.

Dann startest du den und stellt bei Core Clock (Mhz) einfach mal -100 ein. Also nicht Über sondern Untertackten.

Danach startest du BnS und gucks mal ob er weiter so offt abschmiert.

 

Sollte das helfen, musst du entweder mal versuchen alle NVIDIA Treiber aus deinem System zu deinstallieren (Bitte vorher Internet trennen) bis es die Grafikkarte absolut nicht mehr erkennt im GeräteManager. Also Geräte Manager Grafikkarte ResteMaus Deinstallieren und den Haken bei Treibersoftware für diese Gerät löschen setzten.

Neustarten und das solange wiederholen, bis da nichts mehr außer VGA Kompatibler irgendwas steht. Schau auch bitte in der alten systemsteuerung unter programme und Funktionen nach, das da nichts mehr von NVIDIA ist.

Haste alles Runter, lässt du das WindowsUpdate mal einen Treiber installiern. Dann kannste wieder testen ob BnS sauber läuft und gegebenfalls Treiber von NVIDIA selbst installieren.

 

Ansonsten:

Alle Daten sichern.

Bios, zurücksetzten, also alle OC´s Undervoltings und XMP Profile austellen, allso alles auf Standard laden. Boodstick rein, festplatte wo windows drauf soll komplett löschen. Alle Partitionen, Windows Installer alles soweit selbst einrichten lassen und System 100% frisch aufsetzten. Nach der Installation von Windows und einspielen alles Updates und Treiber kannste das OC und XMP wieder anmachen. hatte es mal, das Windows 10 defekt war nach der Neuinstallation, da ich der Übertakteten CPU bei der Installation etwas zu wenig Saft gegeben hatte und das hat wie eine Lawine alles stück für Stück in den Abgrung gerissen.

  • Like 1
Link to post
Share on other sites

Hh, also mein Vorschlag wäre, bevor Du Dich in Universen des Systems vorwagst aus dem Du nicht zurückkehrst, wenn Du kein Profi auf dem Gebiet bist (wenn ich schon lese "Bios zurücksetzen", kriege ich Schüttelfrost) schau mal vorerst auf welcher Version Dein Luncher läuft. 32-Bit-Client oder 64. Häufig ist das Problem damit auch schon gelöst.

Link to post
Share on other sites
vor 6 Stunden schrieb Bengel:

Hh, also mein Vorschlag wäre, bevor Du Dich in Universen des Systems vorwagst aus dem Du nicht zurückkehrst, wenn Du kein Profi auf dem Gebiet bist (wenn ich schon lese "Bios zurücksetzen", kriege ich Schüttelfrost) schau mal vorerst auf welcher Version Dein Luncher läuft. 32-Bit-Client oder 64. Häufig ist das Problem damit auch schon gelöst.

32bit läuft besser wie 64 bit. Ich teste Morgen mal weiter.

Link to post
Share on other sites

@Bengel Wovor hast du beim Bios angst. Man geht auf den letzten reiter und läd die Optimalen Standard Einstellungen? oder man benutzt den Bios Reset per Pin, resp Netzteil ab, batterie raus, Einschalter drücken 2 Minuten waren. Batterie rein, strom dran, anmachen, etwas warten, mit F1/Entf ins bios, speichern und verlassen und fertig.

Das löschen von treibern im geräte manager, kann bei der aktuellen version von Win10 höchstens dazu führen das das Windows Update einen alten, aber von Microsoft freigegebenen Treiber installiert. Verlieren kann man da nur etwas Zeit und sonst nichts. Eine Macke hat sein BnS schon, im höschtfall muss es neu installiert werden, dazu müsste er aber die BnS Installation selbst killen und das ist schwerer als man vermutet.

Link to post
Share on other sites

Beim Bios habe ich tatsächlich Angst, eigentlich sagt einem das auch jeder Spezialist, lass die Pfoten vom Bios, egal was du tust o. frag jemand der Ahnung hat. Das ist nun mal das Herz des Systems, machst Du hier was falsch, kannst im Zweifel deinen Liebling vergessen. Ich bin in Sachen IT nicht auf den Mund gefallen, aber das sind für mich Hoheitsgebiete. Bei BNS sind es ja meist Probleme, die schon häufiger in den Foren diskutiert wurden und i.d.R. war es mit der Umstellung im Client oder eine Neuinstallation getan. Es will sich mir nicht erschließen, warum ich für BNS Einstellungen im Bios vornehmen soll. Ich will Deine Kompetenz nicht in Frage stellen, aber ich denke mit einfacheren Dingen ist einem auch geholfen. BNS ist trotz der merkwürdigen Programmierung am Ende auch kein böhmisches Dorf.

Link to post
Share on other sites

@Bengel Bios deshlab um auszuschließen das die Hardware Fehler macht, die dann BnS zum absturz bringen. Hab schon entlichen geholfen, bei denen zu stark Übetrakteter Ram kleine Fehler beim Arbeiten hatte und dann der Client oder andere programme abgestürtzt sind. Was das Bios angeht, muss man keine angst haben, denn sachen wie Default Settings (Optimierte Standartwerte) laden oder das XMP Profil anmachen, zerstären keine Hardware. Moderne Hardware ist auch robuster als mann dankt, ein Fachmann der einem rät man solle nicht ins BIOS gehen, der spinnt. Ich hab bis her 2 PC Komponenten gekillt aber das durch exztreme Spannungen. Komponente 1 war ein DDR 4 2400 von Kingsten, den ich mit 2,5V auf dem Rigel bis 4,6GHz getrieben habe und der ist dann bei Speicherstresstests einfach überhitzt und gestorben. Komponente 2 war ein 750 Watt billig netzteil, das bei 530 Watt last verreckt ist und seit dem nie wieder Billig Netzteile ins System.

 

Wenn bei einem PC unter Win 7 BnS läuft und man dann eine frische Win 10 Installation draufbaut und damit BnS plötzlich ständig abschmiert, dann liegt das entweder an micro fehlern wärend der Winows installation oder an durch die Win 10 Treiber verursachte Bugs. In 95% der fälle liegt es an treiber Problemen, da sich da irgend ein Mist eingeschlichen hat. Das man BnS abstürze durch einstellungen am Clienten beheben kann, dass passierte in der Vergangenheit ja immer nach versauten Patches seiten NCWEST und dann hatten fast alle Probleme.

 

@spezie40 Prüf auch mal bitte deine Internetverbindung, vieleicht stört ja irgend etwas dein Wlan oder ein Kabel hat einen wech und verursacht micro DC´s sowas hatte ich heute Morgen, weil mein Kabel zum Router geknickt wurde. Bei Downloads und beim Surfen hab ich nix bemerkt, erst als ich bis Mittag nen Download laufen hatte und in der fritzbox der Trafik so 1 Sekunde lange löcher gehabt hat. Konnte den Knickt dann auch erst sehen, als ich das Habel hinrerm Schrank vorgezogen hatte. Neuels Kabel dran seit dem alles gut. Ich hasse die Frauen im Haus mit ihrem Weihnachts Deko kollaps, die ganze bude ist voll mir Ramsch und alle Fenster sehen aus wie ein Billig Weihnachtsmarkt in der Provinz. Ab heute Abend darf die Katze mal platz machen, denn Konfuzuis sagte schon einst:

 

"Entweder hast du eine Katze oder Deko im Fenster, niemals beides zur selben Zeit.^^"

Link to post
Share on other sites

Wenn Du BNS nicht installiert und nur den Ordner rüber kopiert hast, hast mal den Luncher die "Dateiüberprüfung" machen lassen? Das würde ich nochmal ausprobieren, ansonsten deinstallieren und einmal komplett neu. Dein System muss BNS lässig darstellen können. Hast Du Dein LAN-Kabel direkt mit dem Router verbunden oder nutzt Du D-Lan. Das verursacht auch Probleme.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...