Rhanel

With a good PC I have Microfreeze - A help?

Recommended Posts

Rhanel   

Hello everyone,

I return in the game and I notice the same problem as when I stopped 3 years ago.
I meet Microfreeze, really small. Example running at a time, throwing a skill, using the sprint key, etc. It is playable but super embarrassing.

 

My PC: Game on SSD, 16 GB RAM, 1080 GTX, i5 8600K.
I do not have a drop in FPS. I am always at +100

 

I'm sure it comes from the game. But maybe you have some ideas of how to get around it?

 

Thank you for your feedback and help.

Edited by Rhanel

Share this post


Link to post
Share on other sites

It´s always been an issue; despite the epic loading screens the game still streams (loads) small pieces of new content as you play (textures, maybe even sounds, not sure). 

It gets better if you use a fast .M2 SSD, It used to be really smooth with that config (compared Samsung 860 after upgrade to m2 Toshiba RD400 back in the day and it was a blast), but i feel that recently even with m2 tiny lags are to be felt every now and then which sucks - may however be an issue on my end. 

There are some tools/tweaks that claim to circumvent this but i found nothing working in a satisfactory manner.

 

However there is a solution that works 100% - other than hoping for a client update...... Take advantage of the cheap RAM prices and install the game to a RAMDISK. BAM, problem solved. Note: No matter how bad the coding, in the end you always can bruteforce it with performance.

Share this post


Link to post
Share on other sites

try the guy on youtube solution ...32 bit , taskn manager go game process -right click -set affinity disable the first one ..run game in above normal ..... idk i tired it but idk if i got an improvement ..but going 32 bit is a noticeable difference with loading ( i also move the game folder to the same page as program file windows file etc, idk if this helps with anything but my loading speed got faster) and since i reverted back from window 10 - 7 i notice a big change ..i use to get some 1- 3 sec freezes that kill me when i pvp in bg or so happens every 20 sec or when screen gets busy ..that is gone now ...... so am playing a little decent ...everything is all vomit in raid tho ... so i avoid it but as long i can pvp and do bg i having fun.

Share this post


Link to post
Share on other sites
Boinger   
1 minute ago, Miggy Miggs said:

try the guy on youtube solution ...32 bit , taskn manager go game process -right click -set affinity disable the first one ..run game in above normal ..... idk i tired it but idk if i got an improvement ..but going 32 bit is a noticeable difference with loading ( i also move the game folder to the same page as program file windows file etc, idk if this helps with anything but my loading speed got faster) and since i reverted back from window 10 - 7 i notice a big change ..i use to get some 1- 3 sec freezes that kill me when i pvp in bg or so happens every 20 sec or when screen gets busy ..that is gone now ...... so am playing a little decent ...everything is all vomit in raid tho ... so i avoid it but as long i can pvp and do bg i having fun.

EvilDoUsHarm's video.  Need to find a way to script that cause you have to do it every time you load the game. Unless you never close the game. *hmmmm*

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now