Sign in to follow this  
Tjarda

Chat lässt sich nicht mehr einstellen

Recommended Posts

Tjarda   

Seit Mittwoch nach der Wartung, waren meine Chat Reiter... "alles, Fraktion, Klan usw) komplett verstellt. Jetzt kann ich die zwar wieder einstellen, aber sobald ich umlogge oder nach erneuten einloggen sind wieder alle verstellt. Ich kann den Chat nicht mehr so einstellen wie ich den gern möchte, da der jedesmal wieder zurück setzt nach bereits erwähnten umloggen, neu einloggen.

Hab schon alles versucht, rücksetzen des chats oder Reiter löschen und neue erstellen. Nichts hilft und das ist mega frustrierend, jedesmal solange ich spiele die neu einzustellen. Server Jinsoyun

 

Share this post


Link to post
Share on other sites
Chayton   

Moin =)

Also ich kenne das Problem, dass Einstellungen nicht gespeichert werden im allgemeinen. 
Dies tritt meist auf, wenn man nach Änderungen des UI's oder anderer Einstellungen ausm Game fliegt (disconnect, game crash etc.) ohne sich vorher einmal sauber aus dem Game ausgeloggt zu haben!

Falls du also zwischendurch mal fliegst dank crash oder was auch immer, dann versuch mal das Spiel normal zu schließen, ohne irgendeinen Task zu killen, nachdem du Einstellungen geändert hast.

 

 

Share this post


Link to post
Share on other sites

Das Problem scheinem mehrere zu haben.

Bei mir reseten sich die chat einstellungen auch, selbst wenn ich nur den char wechsel.

 

Share this post


Link to post
Share on other sites
Tjarda   

@DemonHalphas

 

ja, es betrifft mehrere. Allein bei mir im Klan sind es einige mit dem gleichen Problem und alle seit dem letzten Update als der Sprachfilter eingeführt wurde,

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

wir bedanken uns für die Berichte und schauen uns das mal genauer an.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

leider konnten wir dieses Problem auf unserer Seite nicht nachstellen. Wir vermuten jedoch, dass dies durch Software, die den Launcher umgeht ausgelöst werden könnte. Bitte schaltet Cloud Speicher Optionen oder Software von Drittanbietern, die den Launcher umgehen, aus.

 

Im einzelnen schlagen wir folgende Schritte vor:

1. Startet das Spiel ganz normal, ohne den Launcher zu umgehen.

2. Schaltet Servereinstellungen verwenden aus und dann wieder ein.

3. Loggt euch mit eurem Charakter ein.

4. Stellt die Einstellungen nach eurer Wahl ein.

5. Ladet die Lobby erneut.

6. Schließt den Client normal und achtet darauf, dass der normale Speichervorgang nicht unterbrochen wird.

 

Bitte meldet euch danach erneut, falls der Fehler immer noch bei euch auftreten sollte.

Share this post


Link to post
Share on other sites
tommy11   

Hallo

 

Habe auch das Problem mit dem chat , starten mit launcher 2 pin eingeben stempeln ,

bei mir fehlen die Reiter Flüstern und Klanis , Klanis hab ich seit Anfang gemacht ,damit nur die Klanis schreiben können .

 

Die Fehler Ligen nicht an der cloud da ich die nie eingeschalten ist, und blade ist da einzige was installiert ist .

 

 

Share this post


Link to post
Share on other sites

Hallo tommy11,

 

hast du seit der letzten Wartung eine Dateiüberprüfung vorgenommen?

Share this post


Link to post
Share on other sites

Hallo,

 

mir ist aufgefallen, wenn man bei der Charakter auswahl, links unten auf die Benutzeroberfläche geht und da auf aktuelle Pc-Einstellungen verwenden klickt,

bleibt alles wie man es einstellt, das Problem dabei ist, stellt man es auf Servereinstellungen verwenden, werden die Einstellungen auch nach einem neustart nicht gespeichert.

Eigentlich müssten alle Einstellungen auf dem Server gespeichter werden, steht zumidest so im Info text bei den Servereinstellungen verwenden.

cvX4Z6s.jpg

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

ich habe den Text oben berichtigt und entschuldige mich für jegliche Verwirrung, die ich verursacht habe.

 

Bitte Punkt 2 in meinem Beitrag oben beachten. Von "Aktuelle PC-Einstellungen verwenden" auf "Servereinstellungen verwenden" wechseln. Führt bitte noch einmal die Schritte 1 bis 6 durch.

 

Auf jeden Fall bitte darauf achten, dass jegliche Drittanbieterprogramme, die den Launcher oder Speichervorgang beeinträchtigen und/oder umgehen ausgeschaltet sind!

Share this post


Link to post
Share on other sites
tommy11   
Am ‎03‎.‎08‎.‎2019 um 17:30 schrieb PhoenixMitra:

Hallo tommy11,

 

hast du seit der letzten Wartung eine Dateiüberprüfung vorgenommen?

hallo Habe die Dateiprüfung gemacht hat keine Fehler gefunden und Chat immer noch die selben Fehler ,

Share this post


Link to post
Share on other sites
tommy11   
Am ‎30‎.‎07‎.‎2019 um 15:17 schrieb PhoenixMitra:

Hallo zusammen,

 

leider konnten wir dieses Problem auf unserer Seite nicht nachstellen. Wir vermuten jedoch, dass dies durch Software, die den Launcher umgeht ausgelöst werden könnte. Bitte schaltet Cloud Speicher Optionen oder Software von Drittanbietern, die den Launcher umgehen, aus.

 

Im einzelnen schlagen wir folgende Schritte vor:

1. Startet das Spiel ganz normal, ohne den Launcher zu umgehen.

2. Schaltet Servereinstellungen verwenden aus und dann wieder ein.

3. Loggt euch mit eurem Charakter ein.

4. Stellt die Einstellungen nach eurer Wahl ein.

5. Ladet die Lobby erneut.

6. Schließt den Client normal und achtet darauf, dass der normale Speichervorgang nicht unterbrochen wird.

 

Bitte meldet euch danach erneut, falls der Fehler immer noch bei euch auftreten sollte.

Hallo

 

Habe alles so gemacht wie es beschrieben wurde ,hat aber leider nicht geklappt und Flüsterreiter ist auch nicht drin ..

Share this post


Link to post
Share on other sites

Ist das nun offizell ein Bug oder wird er doch durch ein dritt Programm  ausgelöst?

Share this post


Link to post
Share on other sites
Am 30.7.2019 um 15:17 schrieb PhoenixMitra:

Hallo zusammen,

 

leider konnten wir dieses Problem auf unserer Seite nicht nachstellen. Wir vermuten jedoch, dass dies durch Software, die den Launcher umgeht ausgelöst werden könnte. Bitte schaltet Cloud Speicher Optionen oder Software von Drittanbietern, die den Launcher umgehen, aus.

 

Im einzelnen schlagen wir folgende Schritte vor:

1. Startet das Spiel ganz normal, ohne den Launcher zu umgehen.

2. Schaltet Servereinstellungen verwenden aus und dann wieder ein.

3. Loggt euch mit eurem Charakter ein.

4. Stellt die Einstellungen nach eurer Wahl ein.

5. Ladet die Lobby erneut.

6. Schließt den Client normal und achtet darauf, dass der normale Speichervorgang nicht unterbrochen wird.

 

Bitte meldet euch danach erneut, falls der Fehler immer noch bei euch auftreten sollte.

Habe ich durchgeführt und trotzdem bleibt der Bug

Am 6.8.2019 um 20:32 schrieb PhoenixMitra:

Hallo zusammen,

 

ich habe den Text oben berichtigt und entschuldige mich für jegliche Verwirrung, die ich verursacht habe.

 

Bitte Punkt 2 in meinem Beitrag oben beachten. Von "Aktuelle PC-Einstellungen verwenden" auf "Servereinstellungen verwenden" wechseln. Führt bitte noch einmal die Schritte 1 bis 6 durch.

 

Auf jeden Fall bitte darauf achten, dass jegliche Drittanbieterprogramme, die den Launcher oder Speichervorgang beeinträchtigen und/oder umgehen ausgeschaltet sind!

Diese Aussage verstehe ich nur zum Teil

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

wir sind nicht in der Lage diesen Fehler nachzustellen. Wenn jegliche Programme von Drittanbietern ausgeschaltet sind und ihr die "Servereinstellungen verwenden" eingeschaltet habt, es aber weiterhin zu diesem Problem kommt, möchten wir euch bitten euch mit unserem Support in Verbindung zu setzen.

 

Danke!

Share this post


Link to post
Share on other sites
tommy11   

Hallo

 

Bei mir geht es wider und alle Reiter  wieder drin ,macht das was PhoenixMitra geschrieben hat ,dan die Reiter bearbeiten oder ersetzen.

 

Viel glück ..

Share this post


Link to post
Share on other sites
Sign in to follow this