Ludicium

User interface & chat settings.

Recommended Posts

Ludicium   

I'm not sure if this is just an issue on my side of the game of it's a bug in general, but after logging out from changing either or both of my UI placements and chat settings, they never seem to "stick". They always go back to the way I had it pre-Empyrean Shadows patch.

I was wondering if this is bug or if there's something I can do that allows me to save these certain settings?

Share this post


Link to post
Share on other sites
Grimoir   

Are you using any mods like font etc? I know some of them cause that issue.

Share this post


Link to post
Share on other sites
csisy   

I even deleted 2 of my chat tabs and after a character change, everything is reset... It is really frustrating and I'm now thinkin on leaving this game because of this. I've already tried to contact the support team, but as you can tell, they couldn't help me at all.

Share this post


Link to post
Share on other sites
csisy   

Update / possible solution!


Deleted the client config file (found in the c:\Users\<username>\Documents\BnS\NCWEST\ folder), logged in to a character (it's not enough to just start the game, select a character as well) and pressed reset settings (on the options panel). It was a bit of work to set up everything again but it seems like it solved the issue.

Share this post


Link to post
Share on other sites
Grimoir   
Posted (edited)
On 7/26/2019 at 12:48 PM, csisy said:

Update / possible solution!


Deleted the client config file (found in the c:\Users\<username>\Documents\BnS\NCWEST\ folder), logged in to a character (it's not enough to just start the game, select a character as well) and pressed reset settings (on the options panel). It was a bit of work to set up everything again but it seems like it solved the issue.

My chat settings kept getting reset also, but i didnt really have to delete the files, turns out for me the file was marked as "read-only" so any changes i made werent being saved.

 

Update:

that only fixed it partially. What did a permanent fix, is disabling "use cloud save" on the character selection screen.

Edited by Grimoir

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now