Sign in to follow this  
harp

Cant activate the simple mode

Recommended Posts

harp   

Hi everyone

Yesterday i was modifying my UI and when i confirm my icon of simple mode disappear and my simple mode stop working

 I try to reset the UI also try Shift +F3,  changue the key binding (Shift F3) and repair the game  but  nothing happen.

 

I try with others pjs and the simple mode works fine the problem just happen with my KMF (lv60 HM18)

 

Any one know a solution for this problem?

 

I appreciate the help 

Thank you

Edited by harp

Share this post


Link to post
Share on other sites
Grimoir   

under options, blade and soul mode there is a checkbox to enable simple mode, if its unmarked the simple mode icon aboe the rmb/lmb buttons in game wont appear and you wont be able to turn it on.

Share this post


Link to post
Share on other sites
harp   
6 hours ago, Grimoir said:

under options, blade and soul mode there is a checkbox to enable simple mode, if its unmarked the simple mode icon aboe the rmb/lmb buttons in game wont appear and you wont be able to turn it on.

That fix the problem 

 

Thank you

Share this post


Link to post
Share on other sites

 

would you like to show me going through the same problem and I can't activate the simple mode again

 

Share this post


Link to post
Share on other sites
14 hours ago, Burnningg said:

 

would you like to show me going through the same problem and I can't activate the simple mode again

 

Press ESC > Go to Settings > Game Tab > Tick Box "Use the Simplified Combat Controls Application Button" or Press Shift + F3 to Enable/Disable Simple Mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this