Redshadow

problem with hongmoon cave area

Recommended Posts

     so im trying to finish this new "legend of the hongmoon arts" or whatever quest chain Soha gives me and every time i enter the cave my game gets to 90% on the load bar and stops loading.... the little lyn keeps running and messages keep scrolling but it stops loading.   ive tried several times now even restarted my PC and same thing every time.  When i go into task manager to close the game its showing BnS maxing out my processor and everything.   Theres no way this game should max out every computer process as my RAM is larger than this total game.  

Share this post


Link to post
Share on other sites
Dartaz   

Hi, my problem is that when i'm doing the quest "legacy of the hongmoon clan" i found the cave, but when i try to go inside, it gets stuck in a loading screen. Every time no exception.
How can i fix this?

Share this post


Link to post
Share on other sites
Grievv   

I am having the exact same issue. I'm 60, hm9 because of xp tokens, but havent finished the story, if that makes a difference.

Share this post


Link to post
Share on other sites
Grievv   

Im having the same problem. Level 60, hm9, but havent finished the story. Try to zone into cave and it locks up at 90% every time. This is game breaking as I cant unlock my talents. Please advise.

Share this post


Link to post
Share on other sites

Greetings everybody,

 

Thank you all for the reports. We have forwarded the information to the appropriate team members.

Share this post


Link to post
Share on other sites

Greetings everyone,

 

We were unable to reproduce the problem. Would you please share your PC specs? We would also like to ask you to try lowering your settings and/or close any other opened programs and try again.

 

Thank you!

Share this post


Link to post
Share on other sites
Grievv   

Ryzen 5 1400

8gb ram

Radeon rx 580

 

I tried lowering all graphics settings and running the game by itself to no avail.

Share this post


Link to post
Share on other sites
Hopkins   

Same problem here, that's kinda boring when you know it's a must have for our specialization.

 

Intel(R) Core-TM) i7-4790 CPU 3.60GHz

8.00 Go RAM

NVIDIA GeForce GTX970

 

I don't know if you'll find something for the maintenance but let's hope...

Share this post


Link to post
Share on other sites
pipibei   
On 5/20/2019 at 12:55 PM, PhoenixMitra said:

Greetings everyone,

 

We were unable to reproduce the problem. Would you please share your PC specs? We would also like to ask you to try lowering your settings and/or close any other opened programs and try again.

 

Thank you!

My problem has been fixed by scanning the file. I think it happens when we are many patches below and the new BNS luncher arrives, the update/downloading system has skip some content. There are around 1.8G content that I missed downloading and it cause the problem.

Share this post


Link to post
Share on other sites
Grievv   

Exactly the same with me. 1.8gb download after scan. Now it works like a charm, thanks.

Share this post


Link to post
Share on other sites

I'm also suffering from this problem. The loading bar barely gets %5 across before everything locks up and it happens consistently, even after a repair. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now