iNeon

Optimize the game ...

Recommended Posts

iNeon   

Well so  i got a I5 6400, got my setting at combat optimization and i play with "hide caracters".

But guess what in every stun bar when i gotta press "space" the game crash .... cmon i wanna have fun and  chill while i am playing not ragging coz ur game  is crashing every EVERYYYYY single time ...

Hope you guys do something ,thank you.

Share this post


Link to post
Share on other sites
Grimoir   

its that option that causes you to crash. you need to disable it under camera .

Share this post


Link to post
Share on other sites
KyubeX   

i bet its MSP when turle doing the AOE. Just turn off reflext context guide and your problem is solved.

Share this post


Link to post
Share on other sites
Inqui   

As others previously mentioned, the fix for this issue is quite simple, disabling the context reflex guide or whatever that thing is called will kind of help.

And dont worry, you are not alone.

Speaking from my personal experience: i have in fights such as MSP average fps of 7 or so. The funny thing about it is, its that low, no matter what i do. Lowering the visual settings to absolutely zero, or highest possible, with or without characters hidden, nothing helps.

Its the engine.

Just wait and hope for the best from the so promised conversion to Unreal Engine 4.

That is the last thing that can save this game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now