Jump to content
Forums

Havent gotten game to start once after new launcher


Recommended Posts

as soon as the new launcher got released, i was told that i didnt have to install it yet to play the game, so i skipped that and kept starting old launcher... all is ok, but when i push "play game" the computer starts xign as normal, the load screen appears, the game loads perfectly but when the screen should switch to game-menu from the "load screen" the load picture just vanishes and i get blasted right back into windows instead of the game starting at all. all i get is the loading wich seems perfect... no error message... but when its finnished loading the game is just gone.... it worked flawlessly before the new launcher arrived.... AND i also tottaly deleted all files and installed a fresh version of the game BUT THE SAME ERROR KEEPS HAUNTING! so i can watch the game load for like 2 minutes and without any error messages or anything, the loading picture just vanishes and im back at square one.... PLEASE HELP!!! anyone else know??? ive been struggling long now and even lost half of the throve .... :( 

Link to post
Share on other sites

Well first of all scan files. Second today they mentioned on stream that you have to get new launcher as fast as possible becouse they not going to support it in near future. Other way around try launching game with administrator rights. If that dosen't help try adding game launcher into antivirus or defender exception list.

Edited by Datule
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...