serael

Played a week, 200 fps. launched today, 33 fps cap, help pretty pls

Recommended Posts

serael   

So I've basically been playing playing for about a week at an average fps of around ~210 (max settings), I launched today and for some reason it (fps) won't go over 35 fps...

I've tried stuff like loading graphical settings again, turning off v-sync (i always have it disabled anyway).
I checked stuff like on how many cores it was running (which was normal, 6 cores) and temperatures (fine too).

Now idk what to do, maybe some ppl can help me? I play with the 64-bit launcher on eu.

Share this post


Link to post
Share on other sites

Same here, yesterday i played on 1440p Max. with 90 fps and today with about 30 fps.

 

I watched the cpu and gpu workload, and gpu was on 19% ansd CPU on 37% its pretty low...the system doesent power up at all. But why the hell?  

 

Playing on Europe / Eisenherz

 

PS: I opened a Ticket for that!

Edited by Liritania

Share this post


Link to post
Share on other sites
serael   

I'm going to uninstall the game and reinstall it, see if that fixes it, I'll update the post when it's done installing again
And no, I haven't done any updates, nothing's changed except my pc was turned off for a night.

Share this post


Link to post
Share on other sites

Today iam in chat with the support team and they let me test my system with different kind of tools. And they send my a posible solution of the problem,

Iam waiting now that the server are comming back, that i can test the game.

I will replay after i tested.

Share this post


Link to post
Share on other sites
serael   

Ok servers are back up, the reinstall didn't fix the issue...
Feelsbadman, let me know if the support team is able to help you out though, please.

Share this post


Link to post
Share on other sites
serael   

Ok I've kind of fixed it, listen up.
I was looking into the launcher's settings and noticed the option to run the game on 32bit, thought I'd try it out.
The game is a loooot more stable now, fps went up from 33 to 120 (i have my cap at 120).

Maybe you can try it out and see if it helps.
Idk why this helps tbh, I was playing on 64bit all the time before this issue, never had a problem, then all of a sudden it's a problem, well whatever, I've fixed it and I'm happy.

Share this post


Link to post
Share on other sites

<3 Thank you very much! Its a lot better now. Its not like it was before. Because on 32bit the game have some RAM limitations to handle. But, it runs a lot smother than on 64bit!

 

The support cant help me with our problem, but now i will inform the support that it has something to do wiith the 64bit client.

 

Tank you!

Edited by Liritania

Share this post


Link to post
Share on other sites

New Solution for 64 bit client! I installed the new nvidia driver again, and now its fixed! It runs perfectly in 64bit!

Share this post


Link to post
Share on other sites
Zaverix   

Hi guys, Try doing what I am about to tell you:

-First: make sure you are running the game with the 64bits

-Second: Right click Launcher select Properties Select the compatibility Make sure to UNTICK Compatibility Mode

 

Never run the game with any compatibility presets if you play the game with Win10.

 

Bonus, when In game press O> Go to Camera> scroll down all the way> untick 'Use Reflex Context Guide' in Mouseover Options.

Bonus 2, Also In game press O>Interface Untick 'Sort Questlog by Distance'

Hope this works for you guys.

Share this post


Link to post
Share on other sites
Am 4.4.2019 um 15:08 schrieb Zaverix:

Hi guys, Try doing what I am about to tell you:

-First: make sure you are running the game with the 64bits

-Second: Right click Launcher select Properties Select the compatibility Make sure to UNTICK Compatibility Mode

 

Never run the game with any compatibility presets if you play the game with Win10.

 

Bonus, when In game press O> Go to Camera> scroll down all the way> untick 'Use Reflex Context Guide' in Mouseover Options.

Bonus 2, Also In game press O>Interface Untick 'Sort Questlog by Distance'

Hope this works for you guys.

Sadly my launcher and client properties - compatibility is untick from the start. - It doesent work for me.

The only option i can fix it, is to reinstall the nvidia driver everytime before i start the game! If i close the game and get back to it. it will be minus 60 FPS with 64bit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now