Sign in to follow this  
Liritania

CPU 37% / GPU 19% FPS Einbruch! Hilfe -.-

Recommended Posts

Prolog: 

Ich habe folgendes Problem, ich habe gestern Abend an meinem neuen "LG 144 HZ G Sync QHD Monitor" B&S gespielt. Die FPS waren je nach Gebiet zwischen 55-95 FPS , also wirklich gut spielbar. Heute habe ich mich dazu entschieden diesen Monitor wieder zurück zu senden, da ich mit dem Bild nicht zufrieden war. Also, den alten "ASUS 60HZ QHD" Monitor angestöpselt, den Treiber für diesen installiert und B&S angemacht.

 

Mainstory:

Und siehe da, 18-40 FPS je nach Gebiet. Ich habe keine Ahung warum, ich habe nichts an den Einstellungen verändert. (die waren immer MAX)  Das komische ist, mein CPU ist in der Auslastung bei 37% und mein GPU bei 19% also eigentlich ganz klar, warum die FPS so niedrig sind. Die Frage nur...warum? *schulterzucken* xD Und wie kann ich es wieder erreichen das CPU und GPU ausgelastet werden? 

 

Endgame:

Folgendes habe ich bereits probiert:

-Profile unter 3D Einstellungen auf Maximale Energie Leistung gestellt, für Launcher 2 und B&S 64bit client.

-Dateienüberprüfung

-Nvidia Profil des Koreanischen B&S Client ausprobiert. (Soll laut Usern auf YT etwas bringen... hat es aber leider ned^^)

- 3D Einstellungen des Nvidia Proiles resetet

 

Ich bin ratlos, vorallem... weil andere Spiele davon nicht betroffen sind. Black Desert z.B. läuft wie vorher auch. :sick:

Kennt evtl. jemmand das Problem, und weiss eine Lösung?

 

Vielen dank! LG.. Liri

 

Mein System:

I5 4690K @ 4,4 GHZ

RTX 2080

16 GB RAM

Edited by Liritania

Share this post


Link to post
Share on other sites
DNIS   

Hallo,

 

schonmal die Registry überprüft, die sorgt leider oft dafür das die FPS sehr niedrig sind.

 

Hier in dem beitrag

 

hab ich was dazu verfasst.

 

Vielleicht hilft es ja

Share this post


Link to post
Share on other sites

Ich unterstelle dir einfach mal, das du einen PC und kein Notebook oder Tablet benutzt.

 

Wenn ich deinen Post richtig verstanden habe, hat du einen G-Synk Monitor mit 144 Hz gegen einen 60 Hz normalen Monitor getaucht. Bist du sicher, das da nicht doch noch irgendwo etwas wie G-Synk aktiv geblieben ist, das jetzt nicht mit dem anderen Monitor das spinnen angefangen hat?

 

Scha mal im NVIDIA Treiber + BnS ob irgend wo V-Synk (Vertikal Syncronisation) eingeschaltet ist und setlle dies erst einmal aus. Danach schieb die regler für die Ruhemodus und Max FPS hin und her. Mehr fällt mir aktuell nicht ein sorry

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Elyarusch:

Ich unterstelle dir einfach mal, das du einen PC und kein Notebook oder Tablet benutzt.

 

Wenn ich deinen Post richtig verstanden habe, hat du einen G-Synk Monitor mit 144 Hz gegen einen 60 Hz normalen Monitor getaucht. Bist du sicher, das da nicht doch noch irgendwo etwas wie G-Synk aktiv geblieben ist, das jetzt nicht mit dem anderen Monitor das spinnen angefangen hat?

 

Scha mal im NVIDIA Treiber + BnS ob irgend wo V-Synk (Vertikal Syncronisation) eingeschaltet ist und setlle dies erst einmal aus. Danach schieb die regler für die Ruhemodus und Max FPS hin und her. Mehr fällt mir aktuell nicht ein sorry

Mein System ein I5 4690K @4,4 GHZ, RTX 2080, 16 GB RAM. Das immer um die 90 FPS bei Maximalen Einstellungen und 1440p gefahren ist,

Richitg, habe von G Sync auf einen nicht G Sync gewechselt. Treiber des Monitors den ich nun Betriebe sind installiert. Und in im Nvidia Control Panel ist kein G-Sync aktiviert.

In den B&S Einstelungen ist V-Sync deaktiviert und die Regler hab ich auch schon verschoben. Ich kenn mich in dieser Thematik eigentlich sehr sehr gut aus, deswegen ist mir das auch so ungeheuer :D Der Support kümmert sich grade auch drum, ich führe hier grad samtliche Bechnmarks und Tests auf anraten des Supports aus. Ich werd euch auf dem laufenden halten :) 

 

Vielen dank das du dich eingebracht hast! ;)

Edited by Liritania

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb DNIS:

Hallo,

 

schonmal die Registry überprüft, die sorgt leider oft dafür das die FPS sehr niedrig sind.

 

Hier in dem beitrag

 

hab ich was dazu verfasst.

 

Vielleicht hilft es ja

Das gehe ich grad mit dem Support durch :) Danke dir!

Share this post


Link to post
Share on other sites
Belido   

also als meine GPU nur Teilzeit gearbeitet hat (und das war damals noch ne olle Radeon R9 290) war ich zuvor so schlau wegen der Desktopdarstellung  am folgender Einstellung zu schrauben(Win10):

->Anzeigeeinstellungen->Skalierung und Anordnung

--->Größe von Text, Apps und anderen Elementen

-----> hatte ich von 100% auf 150% gestellt beim Wechsel von Full HD zu WQXGA und es war Gift für die Performance, FPS Einbrüche während die GPU gelangweilt war, es legte sich dann wieder als ich zurück auf 100% bin.

 

PS: evtl auch checken ob deaktivieren und flushen des FTH was bringt.

Share this post


Link to post
Share on other sites

@ Belido Habe dort nix verstellt, da ich auch von QHD auf QHD gegangen bin, also Auflösungstechnisch war das quasie 1:1 wie vorher auch. Habe immer auf 100% stehen. Aber die Idee war nen guter Ansatz! Evtl. können andere daraus lernen! Danke dir ;) 

 

Bei FTH stehe ich aber ein wenig aufem Schlauch :D Da müsstest mir mal erklären wofür die Abkürzung steht xD

Share this post


Link to post
Share on other sites
Belido   

FTH ist der Fault Tolerant Heap von Windows, wenn Programme Probleme haben oder Crashen, versucht das diese eben am laufen zu halten, was aber ggf. die viel Performance kostet. Hatte ich bisweilen zweimal, das Spiel hat net sauber beendet und beim nächsten start war Dungeon ein Daumenkino...

falls du es Probieren willst, es sind 2 Schritte:

1.

um den Fault Tolerant Heap zu dekatieren setze mit Regedit: 

 

REG\_DWORD value **HKLM\\Software\\Microsoft\\FTH\\Enabled** auf 0 

 

(Vorsicht bei Editieren der Registry, sollte es am Ende nix bringen den Wert besser wieder auf 1 setzen)

 

2.

Löschen der bestehenden FTH Liste, durch ausführen des folgenden Befehls in der Eingabeaufforderung mit Admin Rechten (ja es muss eine Konsole mit Admin Rechten sein, (Rechtsklick auf Konsole Icon und "als Administrator ausführen"):

 

Rundll32.exe fthsvc.dll,FthSysprepSpecialize

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this