Cinae

BnS won't launch - Freezes PC almost immediately.

Recommended Posts

Cinae   

So, I've already contacted support and they're doing everything they can to help me. However, I figured I'd post on the forums and get opinions from people playing the game. Wondering if anyone else has come across this issue and somehow found a fix, but never posted anything anywhere.

 

This has been ongoing for nearly a week now. Even the team helping me seems stumped. I've tried nearly everything I can think of. Updated drivers, reinstalled the game MULTIPLE times. Tried my C drive, and my D drive which is it's current home atm. It's my biggest drive. I've disabled programs, firewalls, anti-virus, I always run the game as admin. I've launched them game both with and without the launcher. Tried both 64 and 32 bit versions.

 

Any which way I do it, the Splash(initial loading of the game) will NOT appear. Instead my pc will freeze after about 3-4 seconds and then my PC will auto-restart itself. No errors pop up during the reboot, no errors pop-up before/during or after the freeze. I'm completely stumped and want nothing more than to just play this game.

 

I HAVE played this game on THIS PC before. Last year was the last time I've played it, if I remember correctly. So I know 100% that it DOES work on this computer. However, I've upgraded my graphics card since. I currently have an Nvidia GeForce GTX 1050 rather than the old Radeon that came with the PC. 

 

If anyone can give me any advice, or possible solutions that would be fantastic! I appreciate any and all comments. Thank you in advanced. <3

Share this post


Link to post
Share on other sites
Smo   

for some people the game used to have an issue where it'd cause the asmedia SATA controller driver to malfunction and disconnect drives, not sure if this still happens but it might be the issue you're experiencing. I replied to a reddit thread some time back so i'll just copy+paste from there https://www.reddit.com/r/bladeandsoul/comments/8j70wn/my_hard_drives_disconnect_after_launching_the/

 

"We found a workaround, discovered and provided by a player who is also experiencing the issue and had helped also quite a few players. You could find his workaround in this thread : https://forums.bladeandsoul.com/topic/224968-blue-screen-auto-restart-pc-when-launch-bns-after-update/?page=2. This solution shows that the " Asmedia 106x SATA Controller " Driver is causing the crashes.

With that said, you may want also try this workaround as a possible fix to your issue. To do this, you'll need to uninstall the driver of your PC " Asmedia 106x SATA Controller for Windows 7 32bit & 64bit / 8.1 64bit / 10 64bit" from your computer and see if you could run the game now as normal. For additional information, you may want to visit the forum link provided."

If you do have that driver mentioned above, you can uninstall it without any issues. All it normally does is give you the ability to "eject" the hard drives connected to your sata ports in the same way as with a flash drive after plugging it into your computer.

 

Share this post


Link to post
Share on other sites
Cinae   

That was actually the first thing they had me do, I did uninstall it and still have no luck opening the game. They've also had me disable startup programs and do a winsock reset. I'm still unable to open the game without the freezing. 

 

No part of the game loads at all. I hit "Start Game" on the launcher and nothing happens, just freezes after the 3-4 secs. I'm wondering if it's an installation error at this point, I had my bf download it, but it was on the C drive. The specs of his PC are lower than mine. So now I need to find a way to clear up over 50gb of space on my C drive which is only a 100GB SSD with the OS. I don't know if it'll be possible, but I don't know what else to do.

Share this post


Link to post
Share on other sites
Smo   

damnnn I was really hoping that would fix it for you. I really wouldn't be surprised if it's some kind of installation error with it being installed in a non-default location. I think I heard of some other people having issues launching the game with the new launcher after they installed to a non-default location too. since you don't have the space on your C drive the only thing I can think of is you could try launching the game with bns buddy

Share this post


Link to post
Share on other sites
Cinae   

That's what we're all thinking as well... I'm doing everything I can to free up space on my C drive atm. It's proving to be VERY difficult. 

 

I'm also getting an ISP authentication error when downloading it on my laptop. Do you know any way to solve that one? 

 

What's BnS Buddy? o:

Share this post


Link to post
Share on other sites
Cinae   

Never mind, I was able to google it! 

 

I just tried it, same thing. Attempted to launch the game, but froze my pc and auto-restarted. It's something with the game's core files... It's gotta be the fact that it's not on the C Drive.

I am trying SO hard not to uninstall this game AGAIN. I've done it SO many times. I know I'm going to have to in order to get it on the C drive, but until then.. QQ

 

Bleh, this is seriously disheartening.

Share this post


Link to post
Share on other sites
Altwaal   

Same issue did and tried everything you did, did you get to fix it ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now