-Once the download is completed, locate and run the BnS_Launcher_Setup.exe. -You will then be prompted to install the new NC Launcher.  to me it does say "that there is an old version of the program and i have to unistall/delete it", i did but it still does say "there is an old version". i did look at some videos, old posts on the forum but it still say the same thing (i know i did not add some more info but im trying to translate all the things i did in  english so people can understand, but for now if someone have already understand what is the problem, please help)