Sign in to follow this  
Belphe

Desperately need help with in combat FPS!

Recommended Posts

Belphe   

Hello, first of all thanks for taking the time to read this. :JinyungHappy:I will appreciate any help you can provide!

::little background::

I started playing BnS on the japanese server in the past and was dragged to the EU server when it was released (karu I'll never forgive you for this) I've been a huge fan of the game ever since and a total nerd for the story and it's content, I still am but these days I feel like the game is completely rejecting me. I had a bad laptop in the past that couldn't handle the game well but then I bought a better one last year around April. When I started using this new laptop, I had minor problems with FPs where I had to clean re-install nvidia drivers almost every single day after using DDU otherwise I wouldn't be able to achieve very high FPs up to 120+ out of combat and and 50-80+ in combat. (It was MSI support that suggested this solution for me). It was good even in raids bt,vt,tt.. at first.. As I mentioned earlier the usual solution that I needed to do was just a clean re-installation of nvidia driver but the past 3-4 weeks, this solution stopped making any difference to me completely. Here's how my struggles began..

 

::Laptop info::

MSI GL62M 7RDX

Windows 10 - 64bit 

i7-7700HQ CPU @ 2.80GHz

Ram 8GB

Nvidia Geforce GTX 1050

 

Now no matter what solution I try to fix my FPs, I will always always get below 3-7FPS in COMBAT, yes in COMBAT only! Out of combat FPs can still get up to 120+ but still drop instantly whenever I enter combat in dungeons or raids or even f12 alone. I opened a ticket with BnS support and we started mailing each other back and forth almost everyday for 2 weeks trying every possible solution they suggested for me, but in the end they gave up and told me they had no more solutions for me to try suggested that I seek professional help. Right now, I'm unable to play the game with high FPs out of combat using the normal launcher in both 32bit and 64bit clients, I have to use bnsbuddy. When I tried to launch the game normally the CPU consumption goes crazy to the max! and when I use bnsbuddy, the ram consumption is 80-90% there's no in between with these launchers!

 

I have also tried every listed solutions on the forums, from youtube videos, and from discord tech support group as well as some other players but in the end the problem still persists. I will list some solutions I tried here but it will be impossible to list everything I tried during the entire month.

 

 

::Some of the solutions I have tried so far::

-Making sure nvidia gpu is being used by the client by using nvidia control panel and changing the settings (selecting a physx processor as my nvidia one, managing 3D settings and making sure the game is using nvidia gpu and adjusting the other listed settings for better performance, adjusting the image settings and sliding it more towards performance instead of quality, etc)

 

-Trying both 32bit and 64bit clients (i used to play perfectly fine on the 64bit client after unchecking the compatibility settings) I also tried all the other compatibility settings just in case

 

-Rolling back nvidia driver or updating it to the recent ones (I have many nvidia drivers downloaded and I tried many of them (Nvidia drivers list: 417.35 - 411.63 - 399.07 - 398.82 - 398.11 - 397.64 - 397.55 - 397.31) So I have tried a bunch of new and old ones but they didn't fix my in combat FPs. 

 

-I made sure all my other drivers are up to date using this https://www.intel.com/content/www/us/en/support/intel-driver-support-assistant.html which checks if anything needs updating and if anything is not working properly and all seems fine. 

 

-I have tried to repair the game, re-downloading the game, clean re-installation of the game, moving the game from my main storage to the other one and vise versa with the proper steps bns support provided. 

 

-Downloading directX 9 (jun 2014)

 

-Uhh something about closing bluetooth? yeah.. tried that too

 

-Switching in task manager the cores the game is able to use to see if it makes any difference, no difference. 

Also setting the client on high priority. 

 

-Running this command in the cmd prompt: sfc /scannow to check for anything that needs to be fixed, no difference 

 

-Nvidia profile solution, says custom and all, does help with my out of combat FPs but not my combat ones still. 

 

-Creating a new windows user account in case my user account is corrupted? (ok bns support)

 

-Started using bnsbuddy, which is the only way that I can now achieve 120+ out of combat fps, i get faster loading screens in 32bit for some reason but 32bit crashes randomly sometimes. 

Disabled other classes animations, cleared entries and turned off FTH in bnsbuddy settings, no difference for in combat FPs. 

 

 

If I remember any other solutions I have tried, I will list them too. (also I'll mention this just in case, but my other games are perfectly fines, It's just BnS)

It is torture to raid and only be able to focus on surviving and doing mechanics without dealing any damage because of in combat FPs, I want to be able to raid again smoothly, Please save my in combat FPs!

Edited by Belphe

Share this post


Link to post
Share on other sites
H200   

In my case, I've never experienced that which you mention in another game and try everything but without solution. Formate the disk and it was solved for a while and it happened again, the problem was the disk that had corrupt or damaged sectors and one day the disk did not work anymore. It is not a solution but something to keep in mind I think. If it could not be that an update of something has screwed something. Another thing when you do not find problems in what is software may be a problem in the hardware, some kind of component I do not know. They are just ideas, I hope something helps you. Luck

Share this post


Link to post
Share on other sites
Ciema   

Hej i have the same problem (and only in this game) when i play on my new laptop i got 120fps and 60-80 on the VT but no idea what happens now i have 15-20 in F8 boss fight and 10 on VT last boss :P i try EVERYTHING like u and support said after 10 posts from them "we cant help" so i give up :P if some know how to fix pls help :P

 

Acer helios predator 300

Windows 10 - 64bit 

i7-7700HQ CPU @ 2.80GHz

Ram 8GB

Nvidia Geforce GTX 1050

Edited by Ciema

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this