Sign in to follow this  
NorbertTheOpinionated

Disconnects

Recommended Posts

Was in midnight skypetal plains, doing Sacred Longui stage 5. Died. Tried to res, but the poison auto kills you. Pressed 4 to release. Game disconnected. Tried to log back in. Game client is already running! Had to wait to log back in a second time. Blade and Soul takes a long time to load especially twice. Get back into the game. Game auto booted me from the raid/alliance. It did not offer to put me back in the instance I was in with my raid. I was just out of luck. Very irritating.

 

A tip I can give you for isolating the cause of this is that it seems like almost all of my disconnects happen when a loading screen is triggered. It is a low % chance of happening, but once in a while triggering a loading screen to happen = disconnect. I don't know why.

 

I have noticed that the game somehow knows when it would be the extra inconvenient for you to disconnect and likes to usually disconnect you at times like that. For example, when you are pvping, and a disconnect would cost you all your prestige or some rating. Another one is after a dungeon, and you are talking to the merchant of wonders, but before you make a purchase it might disconnect you. You try to get back in, but by the time you log back in, everyone else already left the dungeon, and the instance is gone, so you can't get back in to make your purchase from the merchant of wonders. Sucks to be you. Another one is when you are trying to do your weekly challenge. You get a disconnect. The party kills the boss. You don't get credit, but you can't do the dungeon again for the week because it gave you credit for completing the dungeon without giving you credit for completing the quest. Now you can't complete weekly for that week. (That was back when there were only 3 weekly pve missions.) Stuff like that. ALL of those things have happened to me. THAT is when it disconnects you. I don't know why, but honestly, I am telling you right now, it has happened that way enough to me that seems like it has something to do with it, though it would clearly be some sort of series of programmatic things causing the disconnect.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this