Sign in to follow this  
tsolan

microfreezes

Recommended Posts

tsolan   

appear quite frequent just while playing.

i3 8100, gts 1050ti, ssd, ddr4 8gb. no problems with hw. nvidia app recommended settings using.

have steady 100-120 fps but briefly drop to 30-40 at these microlags.

any solution? 

Share this post


Link to post
Share on other sites
RavTH   

try using 32bit client since you don't have more than 8gb of ram.

Share this post


Link to post
Share on other sites
On 1/12/2019 at 2:49 PM, tsolan said:

appear quite frequent just while playing.

i3 8100, gts 1050ti, ssd, ddr4 8gb. no problems with hw. nvidia app recommended settings using.

have steady 100-120 fps but briefly drop to 30-40 at these microlags.

any solution? 

Do the following with NVIDIA control panel:

 

Select Configure Surround, PhysX, then at the PhysX settings, it should say 'auto-select (recommend). Click on the drop down menu and select your vid card then save. This will allow your video card to do its job and not allow the game to use the CPU and its settings over your card. The graphic settings still work with your card.

Those microlags aren't lag from latency, but from your FPS drop. There are areas in this game that one can go from 120FPS to 10 and up to 60 in a blink of an eye (Zaiwei for one). Try that and see how it works. And follow RavTH's advice and start using the 32bit client since your ram is only at 8gig.

Share this post


Link to post
Share on other sites
tsolan   
19 hours ago, StrykerGaming said:

Do the following with NVIDIA control panel:

 

Select Configure Surround, PhysX, then at the PhysX settings, it should say 'auto-select (recommend). Click on the drop down menu and select your vid card then save. This will allow your video card to do its job and not allow the game to use the CPU and its settings over your card. The graphic settings still work with your card.

Those microlags aren't lag from latency, but from your FPS drop. There are areas in this game that one can go from 120FPS to 10 and up to 60 in a blink of an eye (Zaiwei for one). Try that and see how it works. And follow RavTH's advice and start using the 32bit client since your ram is only at 8gig.

 

did physX, would try soon. and about 8gb ram, why more? especially for such an old game as bns is

Edited by tsolan

Share this post


Link to post
Share on other sites

Reason you need more than 8GB ram for 64bit client is simply that BnS is poorly optimized and has no memory release system in it. What that means is everything you do is stored and kept in memory until you shutdown the game, so longer you play doing all kinds of stuff the more memory is consumed and since the game is more than 30 GB large you will evidently run out of ram to use resulting in a game freeze.

Edited by Amarathiel

Share this post


Link to post
Share on other sites
Grimoir   
18 hours ago, tsolan said:

did physX, would try soon. and about 8gb ram, why more? especially for such an old game as bns is

you have to remember one thing: you need to change the physx setting every time your video driver is updated as it reverts back to default. there is a new nvidia driver dated 15 january so yours will likely update and then you have to change it again.

 

Also you can try:

 

Disable bluetooth or uninstall it if you have it

in options turn off the "sort quests by distance" checkbox (you will have to then open your quest log each time to deliver quests etc but it helps)

turn off windows FTH

make sure your framerate in game options is set to 120.

 

Asside that you can always try and use bnsbuddy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this