Sign in to follow this  
Zacksoul

Stuttering / Clipping (switch permanant curseur windows-BnS)

Recommended Posts

Zacksoul   

Hello,

 

Alors du coup après de multiples règlages j'ai fini par jouer avec le client en 32 bits, mais un autre problème est apparu.

 

Y'a une sorte de stuttering / clipping en permanance. Comme si le jeu faisait lui meme plusieurs alt-tab en l'espace de 2-3frames (donc genre ultra rapidement) toute les 10 secondes... quand j'approche le curseur du bord de l'écran (je joue en full screen, le mode fenetre change rien) c'est comme si le curseur voulait sortir (il sort en mode fenetre). Le jeu switch entre le curseur windown et le curseur BnS chaque frame en gros.

 

J'ai désactivé le bluetooth et checké à peu pres tout les programmes qui pouvaient faire interference. J'ai testé aussi une autre souris (le pad est en permanance désactivé dans le panneau de config directement). j'ai testé des logiciels genre gamebooster ou des system care qui "optimisent" la ram mais rien n'y fait. Bref là je vois vraiment pas. Si quelqu'un passe par là ce serait vraiment cool si y'a une piste que j'ai pas exploré...

 

Je tiens à préciser (si ça peut aider) que FF14 tourne en qualité quasi max sur ce même pc sans aucun littéralement aucun problème.

 

Edit : le sprint bug aléatoirement en "mode classique", parfois la touche shift de désactive (après quelques clipping du jeu)... Il n'y a pas ce problème en mode BnS.

 

Vraiment là je NE SAIS PLUS quoi faire >< j'ai TOUT essayé.... et réinstaller windows ne changerai pas grand chose je pense.

 

 

MERCI

 

 

PS : désole du doublon mais je pense que ça a plus de chance d'être vu ici....

Edited by Zacksoul

Share this post


Link to post
Share on other sites
Frite   

Bonjour

Pour activer le vrai mode plein écran 

ALT + ENTREE

Share this post


Link to post
Share on other sites
Zacksoul   

Effectivement Alt + ENTREE ca regle le problème du stuttering.

 

Cependant j'ai toujours des micro freeze. Ils apparaissent quand je tourne la caméra, quand je lance une technique en bref quand il se passe quelque chose. Ca ne freeze pas "tout seul".

 

Je suis allé dans le panneau de configuration Nvidia et j'ai changé deux trois trucs comme indiqué sur les screens :

 

1547208075-2019-01-11.png

 

1547208129-2019-01-11-1.png

 

J'ai également download Nvidia inspector et changé l'antialiasing par 0x080100C5. Mais j'ai remis 0x00000000 car ça changeait rien.

 

Merci

Edited by Zacksoul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this