Jump to content
Forums

FPS Probleme bei i7-7700HQ/ 1050ti/ 8GB


Recommended Posts

Hi Leute,

 

wie im Titel beschrieben habe ich seit Start an Probleme was meine Spielleistung (fps) angehen.

Das Spiel läuft nicht höher als 23fps. Dungeons oder Raids mit anderen absolut nicht möglich, da ich soofort ein Standbild bekomme.

Selbst auf allen einstellung auf 1 komme ich nicht über 25 fps.!!

Die Grafikeinstellungen sind wir alle durchgegangen vielleicht habt ihr noch ein paar Tipps würde mich über Antworten freuen. Vielleicht ist ja was dabei was noch nicht bedacht wurde.

 

Meine Aktuellen Laptop Specs sind:

 

i7-7700HQ (2,8GHz)

GTX 1050ti

256GB SSD

8GB RAM

 

Wie gesagt, freue mich über alle Antworten und hoffe es ist das richtige dabei.

Denn es kann ja nicht sein, dass man mit aktuellem Equip so ein altes Spiel nicht flüssiß zum laufen bekommt.

 

Danke!!

Link to post
Share on other sites

Also bei mir (Win 10pro, Ryzen 7 2700x, 16 GB RAM, Radeon R9 290) hat das deaktivieren von FTH geholfen , wobei die Performance erst so richtig abgeschmiert ist, nachdem das Spiel mal einen Crash hatte. Also evtl einfach mal probieren, erst FTH deaktiveren, dann ein Reset der alten FTH Liste, wie beschrieben in:

 

https://docs.microsoft.com/en-us/windows/desktop/win7appqual/fault-tolerant-heap

Link to post
Share on other sites
  • 1 month later...

Moin,

ich hab jetzt leider nicht alle Infos, die ich brauchen würde, versuche aber mal dier zu helfen.

Mir fallen da spontan zu den FPS 2 Ursachen ein.

1. Das spiel wird über die Intel garfikkarte gestartet und nicht über die GTX 1050 ti, da windows die intel gpu als Primäre behandelt.

2. Das system benötigt bei dir im 64Bit Clienten zuviel Ram und da dem Spiel der Ran Ausgeht brechen die PS zusammen.

Hatte genau das mit meinem alten surface pro, bei 64 bit client 16 fps bei 32 bit client 45 fps.

 

Lösungen:

Zu 1. versuch mal dem system zu sagen dass es die anwendung über GTX 1050 ti und nicht über intel hd laufen lassen soll. Das war meine ich rechtemaustaste auf BnS und dann im menü starten mit. Hab leider kein Gaming Laptop mehr.

 

Zu 2. Im launcher unter Eistellungen den haken in Spielemodus (mit 32-Bit-Client ausfühern" setzen.

 

Wenn Lösung 1 geholfen hat, dann kannst du auch mal das Durchlesen um eventuell etwas mehr FPS heraus zu kitzeln:

 

Hat beides nicht geholfen, dann installier mal afterburner und lass dier die last der beiden GPU´s anzeigen, damit du sicherstellen kannst ob auch wirklich die GTX benutzt wird. Denn die FPS bei der Hardware, sind ein sehr starkes zeichen für die falsche gpu, die krankheit haben fast alle modernen Notebooks.

Link to post
Share on other sites

Ich hatte BnS selbst mal mit einer 1050 Ti gespielt und niemals so wenige FPS gehabt. Habe auch eine interne Grafik (Ryzen-APU), aber einen Desktop-Rechner, wo ich natürlich das HDMI-Kabel immer im entsprechenden Port der dedizierten Grafikkarte habe...dennoch habe ich Vega komplett (auch im BIOS) deaktiviert. Würde auch zu allererst prüfen, ob sich die iGPU da nicht "vordrängelt". Sollte das nicht der Fall sein, stimmt irgendwas anderes nicht, weil FPS im 20er-Bereich sind wirklich deutlich zu wenig für diese Konfiguration.

 

Aktuell spiele ich mit einer RX 580, habe da zum Glück auch keine FPS-Probleme, trotz Neuinstallation des Spiels auf einer anderen Festplatte. Dafür fiept die Karte jetzt sporadisch bei BnS wie blöde, was echt ungesund klingt und mir in dem Ausmaß bei keinem anderem Spiel bisher aufgefallen ist. :/ Und leider schließt sich BnS manchmal ohne Fehlermeldung oder sonstiges einfach im Ladebildschirm, was ich auch nicht hatte vor der Neuinstallation. :/

Link to post
Share on other sites
vor 9 Stunden schrieb merciless:

afür fiept die Karte jetzt sporadisch bei BnS wie blöde, was echt ungesund klingt und mir in dem Ausmaß bei keinem anderem Spiel bisher aufgefallen ist.

Wenn es ein Ton ist ähnlich eines Wasserkessels, dann ist das dass sogenannte Spulenfiepen. Das hat meine RTX 2080 auch wenn ich die Karte an ihre Spannungslimits treibe. Als es schaffe dass die Karte richtig viel Strom frisst. Diese Krankheit ist seit ca. 2 Jahren bei allen High End Karten weit verbreitet, einfach ignorieren wenn es geht. Laut Hersteller ist dies ein Technisches Phänomen aufgrund der hohen Spannungsfrequenzen und fürt zu keiner Beschädigung des Produktes. Zumindest schrieben mir MSI, Asus und Gigabyte sowas.

Link to post
Share on other sites

Scheint zumindest abhängig von Auslastung/FPS zu sein...je höher um so lauter. Habe das bemerkt, wenn es einen Einknick gibt oder ich limitiert, dass Ding schlagartig leiser wird.

Bei Witcher 3 z.Bsp. ist mir auch schon ein leises Summen/Pfeifen aufgefallen, aber kein Vergleich zu dem was bei BnS abgeht.

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...