Desia

Issues logging in. Multiple Errors

Recommended Posts

Astarae   
On 12/15/2018 at 8:40 AM, PhoenixMitra said:

Greetings,

Please feel fee to submit a ticket to our Support team, so they can help you trouble shoot.

You can submit a ticket here: https://support.bladeandsoul.com/hc/en-us

Like the one I submitted over a day ago and ... submitted under separate subject since it's not the same error of disconnecting after pin page

 

Edited by Astarae
different bug

Share this post


Link to post
Share on other sites
Yasu   

I am experiencing the same issue suddenly. No matter what I do it isn't resolving itself.

Share this post


Link to post
Share on other sites
Grimoir   
9 hours ago, Yasu said:

I am experiencing the same issue suddenly. No matter what I do it isn't resolving itself.

Are you using any ping boosters such as wtfast?

Share this post


Link to post
Share on other sites
Astarae   

Last week I was able to login for 1 whole week, then the MS updates came and the game won't let me to the pin page.

 

Last week, I tried it after installing a, freeware, 3rd party font-rendering prog, to change the way your fonts render -- on the PC, to look more like what I'm told they look like on the Mac.  I installed the 32 & 64-bit which both install a service to make sure newly loaded apps get the new lib.  After those installed, I was able to login to BnS all last week, but after nearly a 2-month forced hiatus, I'd even forgotten rotations and didn't try much beyond my main (gunner).  Said hi to a few folk, did a few dailies and weeklies.

 

A little testing...if either one of the font services was loaded (32 or 64 bit), I was able to get to the pin-page and login.  IF I stopped both

of the services (providing a cleaner environment), the game wouldn't come up.  Imagine that -- needing to load a 3rd-party font

lib to make the game work.

 

 Then got a notice for Microsoft updates over the weekend.  Nothing but security patches for an update of the remote desktop -- nothing that should affect any game.  Ha.  So of course, nothing I do now, lets me back into the game.

 

It's too bad this game has no technical support -- it has general PC support, but no one who can trace the client to see why it is stopping,   No one who can send a test-client so they can tell where it stops.  Sadder  is that NCSoft doesn't even care  because it affects too few people.  

 

My life still feels incredibly empty w/o BnS -- considering how much I was in the game, its not surprising.  

 

At least I know its a game bug that they aren't interested in fixing -- dependent on whether I have other programs running in the background (not like some games that *don't* want you have things running in background, the only week this year where I could access the game was due to

having such a prog memory resident.  

 

As one of the more drastic steps -- I even reinstalled Windows to reset things as an upgrade-install, which didnt help at all.  Very lovely!  :-(

 

Hi all!

Astara

 

Share this post


Link to post
Share on other sites

Greetings Astarae,

 

We are truly sorry to hear this! Just to make sure, did you trouble shoot this issue with our Support team? If you haven't yet, we would like to ask you to do so by submitting a ticket via the Support tab above or here.

 

Thank you!

Share this post


Link to post
Share on other sites
Astarae   

I already reported the original symptom to support back in December -- they finally gave up and said there was nothing more they were able to do.  I was shocked -- I'd never experienced a support team only

qualified to troubleshoot "general" pc problem, but nothing technical related to the game.  No way of escalating a problem -- no way of telling the user to download a debug client to give more information, 

no way of looking at network traffic to see what was being sent back and forth and what message(s) might be blocking things.  I know you can do some game-specific things with provided tools, that let you restore

things in the game (chars, items, etc), and deal with account related issues, but when it comes to 

knowledge that would overlap what a developer would have about the game and to be able to see internal workings and where something is breaking -- there seems to be no support in that area -- no ability to have an issue escalated.  At first, I found evidence that one of the xign progs was crashing, but after the 

reinstall, that evidence wasn't reproducible -- even though the game still wouldn't connect.

 

I had to drop out from my clan's raiding, because xign was updated in the middle of my game and 

didn't like a software engineering program I use regularly to troubleshoot problems.  But recently I got kicked from my clan because some people didn't believe I was gone due to the game not letting me in, but

something to do with only coming back recently for this latest trove.  Of course when I lost access to 

the game in Dec, I still had over 100 game tokens on me divided between 2 characters that I lost -- 

was offered 1 copper each for expired content.  They cost quite a bit more.  I also missed several unique

items and wearables while I had no access, though support did help out in once instance (for which I am very grateful!)   But this clan thought I was making excuses and didn't want to hear what happened and the new leader (leader changed while I was out) finally kicked me out for trying to justify my flaky game playing --

even though I'd not been absent for the prior 13 months (when I started).

 

After my previous posting (above) ... I had a problem with my external sound system and had to

reconfigure my headphones and 'mic' to work.  I ended up reinstalling the drivers and programs associated with it, and guess what... the game started working again.  Now I am pretty sure it had nothing to do

with the drivers, since when I reinstalled the OS, that also reinstalled them, but something about

the order or how things end-up in memory changes the access-behavior of the game.  So now I have access again, but zero faith that I won't lose it again.  Its sorta hard to get into the game and take it 

seriously when I know I can lose access at any time -- randomly and there is nothing support or anyone

else can do about it.

 

I was still starting to get into some -- when the new update hit.  Something is very wrong, but I intend to respond under a separate subject (

)

as others are having the same problem.  I just got a 1 minute+ freeze from the 1st boss in Ransacked Treasury.  When I got back I had a question about rejoining my group, but could only click on 'no'.  I guess they finished w/o me.  On top of that I lost my awakened 3 igneous ring trying to convert it to the new material.  It worked for one char w/lvl 10 of the same, but the awakened version turned it into a blue something and destroyed the ring -- no conversion.  I asked for a revert this morning, but now 20 hours later, still haven't heard back from anyone.    Seems like when it rains, it pours...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now