blakaratz13

Kompatibilität Launcher

Recommended Posts

Da der Support immer folgendes zurück schreibt: "Bitte schreibe dein Problem in´s Forum." und im Forum dann Beiträge zensiert und geschlossen werden, muss ich einen neuen erstellen:

 

Thema:

"Ich musste das komplette Spiel deinstallieren (weil es nicht starten wollte und danach nur die Fehlermeldung E03002 oder E03001 brachte) und neu installieren...selbst die Neuinstallation war mit Fehlermeldungen überseht und erst 1 Stunde Forumbeiträge und Youtube-Videos haben geholfen.

 

Warum gebt ihr das Spiel nicht einfach an eine Firma ab die das kann...es ist einfach nur noch frustrierend!"

 

 

Ich habe das Problem wahrscheinlich gefunden: bisher hat das Spiel immer funktioniert wenn ich unter "Eigenschaften" > "Kompatibilität" > "Programm im Kompatibilitätsmodus ausführen" keinen Haken gesetzt habe...jetzt muss ich einen Haken setzen um das Spiel überhaupt starten zu können...WTF!

 

Die FPS sind von 55-60 auf 1-5 gesunken...WTF...einfach nur WTF!

 

Problem bleibt bestehen: wenn ich den Haken bei "Programm im Kompatibilitätsmodus ausführen" nicht setze, dann startet das Spiel nicht.

 

Und schon fällt mir wieder ein warum ich ein halbes Jahr Pause von BnS gemacht habe: furchtbare Performance und die Forenbeiträge und Youtube-Videos sind 1000 mal hilfreicher als der Support.

 

 

Jetzt hab ich die Wahl zwischen garnicht spielen und Diashow...was macht ihr mit der ganzen Kohle aus dem Trove-Event?! Schon mal überlegt etwas zur Performance-Verbesserung zu investieren...vernünftige Programmierer kosten halt Geld.

Share this post


Link to post
Share on other sites

Das einzigste Problem, daß ich mit dem Launcher habe ist, daß er ne gewisse Abfolge brauch, wie das Spiel gestartet werden will, wenn ich die nicht beachte bricht er irgendwann ab.

 

Die Abfolge ist wie folgt:

-> Starten mit Adminrechten

-> dann wenn rechts unten das Bild von dem Anticheat Dingens erscheint dort draufklicken

-> dann auf den Preloadscreen von Blade und Soul klicken, damit er vor dem Launcherprogramm ist.

-> wenn er auf Fullscreen geht (bei dem Fahnenscreen) auch nochmal unbedingt reinklicken.

 

Wenn man das nicht macht kann es sein, daß er beim Übergang von dem einen zum anderen Ladeprozess einfach, ohne Fehlermeldung, abbricht.

 

Ich benutze Win10-64bit, 64bit client und hab nen aktuellen Gamer PC, der zudem nur in 1920x1080 läuft.

 

Ich hab früher auch schonmal den Client komplett neu aufgesetzt. Mit den gleichen Macken. Fehlermeldungen kommen im übrigen nicht.

Share this post


Link to post
Share on other sites
AiKisugi   

auch wenn es etwas spaet kommt.

das hat aber nichts mit der abfolge zu tun 

das its dem Clienten wurscht ich vermute mal das der bei dir auch in der NTDll abraucht.

das ist ein problem welches NCwest nicht gebacken bekommt.

 

ich habe immoment das problem das ich BNS gar nicht mher ans laufen bekomme ob neu installation oder was auch immer Selsbt der 32 bit client rauch nach paar mitunten ab

ich denke die wollen nicht das ich noch spiele

Share this post


Link to post
Share on other sites
Chayton   

Guten morgen @PhoenixMitra,

 

so, wie der Ersteller dieses Beitrages geschrieben hat möchte ja gerade der Support, dass man sich mit solchen Problemen per Forum an die Community wendet.

 

Bei den meisten technischen Problemen ist es so, dass der Support erst nach ein paar Dateien/Dokumenten fragt (HiJackThis-File, DxDiag-Log etc.) danach wird meist nur eine Reparatur des Launchers empfohlen und danach wird man darum gebeten, sein Problem im Forum zu Erläutern und hier auf Hilfe zu hoffen.

 

Derzeit ist es leider echt so, dass bei vielen die Performance-Probleme mit jedem Update des Spiels steigen und man leider einfach ratlos ist.

Share this post


Link to post
Share on other sites
AiKisugi   

naja habe die AW bekommen vom support ich solle meine GPU treiber Aktualisieren, ich dachte auch nur ne ist klar, nur das das problem seid der 64bit raus ist besteht.

naja gemacht getan und files hoch geschickt mal sehen was kommt.

hab denen auch geschrieben das ich auch den Japanischen servern spiele, komischerweise leufts bei dennen wenn auch nicht ganz so performant jeden falls raucht der client nicht ab.

Share this post


Link to post
Share on other sites
AiKisugi   

Ja wie es wieder zu erwareten war der Support kann hier nicht helfen.

und auch wenn ich jetzt nen bann riskiere muss ich ehrlich sagen das NC West einfach zu bloed ist das Problem loesen

und auch wenn ich mich immer und immer wiederhole, geht verdammt noch mal zu den Kollegen schauen wie NC Korea oder NC Japan die bekommen es doch auch hin.

aber scheinbar ist NC West einfach nur geld geil und duldet deswegen die nutzung von BNSBuddy(hilft bei mir auch nicht) sonst wuerden wohl die geldquellen laufen gehen.

Share this post


Link to post
Share on other sites

Hallo,

 

ich will den Support ja ehrlich nicht mit füßen treten aber...

 

...als ich mich an den Support wendete um denen einen damaligen Übersetzungsunterschied zwischen Deutsch und Englisch mitzuteilen wurde von mir ein HiJackThis-Bericht verlangt wo sie mir dann Einstellungen am PC vorschlugen um dieses "Problem" zu lösen.

 

Was Software angeht werde ich mich kein zweites mal an den Support wenden...^^

Share this post


Link to post
Share on other sites

Hi @Chiraitori,

2 hours ago, Chiraitori said:

Hallo,

 

ich will den Support ja ehrlich nicht mit füßen treten aber...

 

...als ich mich an den Support wendete um denen einen damaligen Übersetzungsunterschied zwischen Deutsch und Englisch mitzuteilen wurde von mir ein HiJackThis-Bericht verlangt wo sie mir dann Einstellungen am PC vorschlugen um dieses "Problem" zu lösen.

 

Was Software angeht werde ich mich kein zweites mal an den Support wenden...^^

ich verstehe den Zusammenhang zwischen Übersetzungsunterschied und eines HijackThis-Berichts nicht. Letzteres wird ja verwendet, um den PC nach Malware zu durchsuchen. Wenn du mir die Ticket-ID via privater Nachricht hier im Forum zukommen lässt, sehe ich mir das gerne an.

 

Lokalisierungsfehler könnt ihr aber auch jederzeit hier im Bereich Bug-Meldungen posten, wir können das auf unserer Seite schneller weiterleiten.

Share this post


Link to post
Share on other sites
Sayahell   

@Baskerville

 

hey habe die selbe support erhalten ; game laggs - schlechte performanz

 

resulatat vom support , treiber upgrade , highhacks , dxdiag , admin rechte etc 

 

sogar pc neu gemacht vorher und alles neu installiert und ernuert und dann kommt so ne antwort !

 

wollen neue berichte etc und es wird nit besser, in raid stand bilder , dc  500 ping + 

 

und es liegt nicht am pc oder i net leitung sonst könnte man nicht andere games spielen ohne probleme

Share this post


Link to post
Share on other sites

Hi @Sayahell.

 

das eine hat aber nichts mit dem anderen zu tun. Bei Performanceproblemen hat es durchaus Sinn, nach einem Treiber-Update sowie nach einer DxDiag-Datei zu fragen, bei einem Übersetzungsfehler normalerweise jedoch nicht. Woran es bei dir liegt, kann ich dir leider nicht sagen, um das herauszufinden haben wir ja unseren Support, bitte wende dich weiterhin an diesen.

Share this post


Link to post
Share on other sites
Sayahell   

@Baskerville

 

ich rede hier von fps und ping , wie oben erwähnt , nur komisch das 7 von 12 leuten laggs im Raid haben , haben dann alles pc probleme...

 

hm glaub wohl weniger , und wenn man a alles neu macht installiet man auch das neueste 

 

pc ist wie neu !

 

fps dropp von 50 auf 1-2  etc  

Share this post


Link to post
Share on other sites