Sign in to follow this  
Windy

Since last update of game,Xigncode error.Can't start game anymore.

Recommended Posts

Belido   

you got really enough disc space? i mean not what it may seems to need -> rather quite some more GB space spare?

 

Share this post


Link to post
Share on other sites
Windy   

I got plenty of disk space .I'm using NoPing-and seems when I started game without it,now works.But I been using NoPing forever .Turns out now i can't for some reason.Why the Xigncode won't let me use anymore the NoPing?

Share this post


Link to post
Share on other sites

I have the same issue, as always, XignCode strikes again, useless programm
I wrote ticket to support and wonder what they will reply
But the only VPN affected is NoPing

Edited by Cookielicious

Share this post


Link to post
Share on other sites
Windy   

Well i can't play without VPN.I've already paid for NoPing and I was overall very happy with it ,but seems this game really wants to cut off players.Probably its time to end my sub ,since can't really play...thanks all for your answers.

Share this post


Link to post
Share on other sites
Windy   

Last update-managed to make it work by changing    the settings on ''Routing raw   forced''-takes tones   of time  to load but after   loading is ok in game. Good game all!

Share this post


Link to post
Share on other sites

i have the same problem now when i launch the game with noping

guess ill have to wait until the fix it, or how  did you guys fix it? 

Share this post


Link to post
Share on other sites
Grimoir   

Try deleting the xigncode folder in the game folder then start the game again it should re-download xigncode and it should help./

Share this post


Link to post
Share on other sites
MCOnyx   

And here it is again, since last night Xigncode won't load if using NOPing. First it started 2months ago, but helped if i changed settings from "Routing Process" to "Routing Raw", now none of the options work. Why does Xigncode keep messing NOPing? Anyone found a solution? I still have 3 months on my Noping sub, would hate for that money to go to waste, cause of this damn Xigncode trash.

Share this post


Link to post
Share on other sites
Grimoir   
10 hours ago, MCOnyx said:

And here it is again, since last night Xigncode won't load if using NOPing. First it started 2months ago, but helped if i changed settings from "Routing Process" to "Routing Raw", now none of the options work. Why does Xigncode keep messing NOPing? Anyone found a solution? I still have 3 months on my Noping sub, would hate for that money to go to waste, cause of this damn Xigncode trash.

Its not xigncode that is the issue, its no ping. it simply means xigncode cannot connect if you use the one option and thats very likely because noping is routing it not properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this