Jump to content
Forums

FPS Capped at 60


dbrea26
 Share

Recommended Posts

Predator G9-593

Processor: i7-7700HQ CPU @ 2.80GHz 2801MHz, 4 Core, 8 logical processors

BIOS Version V1.14

16GB RAM

Nvidia 1060 GTX

 

I run BnS at max settings at 60FPS but it will not go above 60. For the most part it is stable at 60, but every 10 seconds or so it dips to 40 or so which takes away the smoothness of the game. This happens even at the lowest settings possible. I'm looking for a way to uncap my fps from 60 to 100+ so that I won't notice the stutter when it does happen. When running it in windowed version, I can see the FPS counter go as high as 120 but this is only if I click outside the windowed client on my desktop, so I'm pretty sure my system can run it better I just can't find what is limiting my frames while in-game. I have tried:

 

FPS Capping to 120 in-game

Setting Priority to High in Task Manager

Making sure all cores are being using in affinity

Nvidia Control panel for max performance vs power saver

Nvidia and in-game options Vysnc off

Turning off Full Screen Optimization under properties for the client 

 

There has to be a hidden setting somewhere that is throttling this game's frames when I click into the game as opposed to clicking my desktop while in windowed, I just don't know where else to look. Any help/things to try would be greatly appreciated.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...