Sign in to follow this  
Shakuu91

Skill Effect Visuals not working properly...?

Recommended Posts

Shakuu91   

Hey guys, i'm not sure if i am the only one. But Recently after the new "False Idols" Patch, my Blademaster skill effect visuals are not on point. - Graphical Settings have not been touched or changed from what I usually have...before the new patch it was perfectly fine. 

 

First, I noticed my HM block visuals went missing (no shield thingy around my character).

Second, I then noticed my VT badge visuals went missing as well (no projectiles shooting out).

 

I then thought I'd do a File Repair - Which worked for the rest of the day. 

 

The next day, I did my daily challenges on my alts etc...went on my Blademaster to find my HM Block visuals went missing again.

So I instantly did a File Repair again. 

Went back into game, HM Block fine. Gone into F8 to do my challenge and to notice my visuals gone again.

 

I'm not sure if I should do another File Repair or Re-install the game again instead. - Would this fix the issue?

 

Is anyone else have a similar problem or if anyone has any advice? Would be really appreciated!!

 

Thanks!     

 

Share this post


Link to post
Share on other sites

I have the exact same issue, some of the visual effects are gone on my gunner (e.g block effect) when I change the following setting:

 

- Graphics > Advanced Settings > SFX quality for others --> value set to 1 

 

Based on what the setting title says, this should only apply to other players, but its applying it to your own player aswell.

I tried a repair, but no succes. I'm also not using bnsbuddy or some other crap addon

Share this post


Link to post
Share on other sites
Shakuu91   
On 7/29/2018 at 1:44 PM, Guildmaster said:

I have the exact same issue, some of the visual effects are gone on my gunner (e.g block effect) when I change the following setting:

 

- Graphics > Advanced Settings > SFX quality for others --> value set to 1 

 

Based on what the setting title says, this should only apply to other players, but its applying it to your own player aswell.

I tried a repair, but no succes. I'm also not using bnsbuddy or some other crap addon

Hey, a clan member of mine figured out that for your own skill visuals they somehow mixed up your Personal SFX with SFX for Others. 

 

Currently, setting your SFX for Others to 2 will fix your Personal SFX or at least be able to see your own skill visuals. But that will or might mean some FPS drops :(

 

Hope this helps! And good to know, I am not the only one. 

 

Hope they fix this soon, as it is quite annoying...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this