Jump to content
Forums

Recommended Posts

Never had this problem before. I haven't played in a while, so I decided to log in and see what's new. For some reason after trying to launch the game, the splash screen doesn't show up. BnS doesn't even appear in my processes.

I tried a file repair and the game is listed as an allowed application in my firewall, so I have no idea what's going on. There is no indication of a problem anywhere. It just stops at the mini launcher window and that's it.

EDIT:
I got it to work. I had to manually start the XIGNCODE3 thing before starting the game with the launcher. Really strange...

Edited by Kurokazu
typo
Link to post
Share on other sites
1 hour ago, MegaMouseGW said:

how dp yu manually start Xingcode please? I have the same problem. 

Go to:  C:\Program Files (x86)\NCSOFT\BnS\bin  and then open "Client.exe". That will launch the XIGNCODE3 and then it will prompt you to launch the game via the launcher.
After I did this the first time, I haven't had a problem since.

Link to post
Share on other sites
  • 2 months later...

Hello, I have had this problem too, 

I found out while trying to fix it to play together that once you pressed play and XIGNCODE3 doesn't launch with it, you can press on file repair or setting on that tiny white screen that doesn't do anything.

 

Once you press on settings you can see launch game automatically... make sure this is selected if you try and launch the game, I think we can all understand why.

 

Greetings,

Bubblespaiky

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...