Jump to content
Forums

Blade and Soul doesnt wanna run on nvidia gpu


Recommended Posts

Ive tried right clicking on bns icon on my desktop to set the default gpu and also through nvidia control panel but even if it says that blade and soul runs on nvidia gpu in nvidia control panel when I rightclick the bns icon it says that it is using integrated graphics as default..

 I have no idea how to fix this, because bns wants to run on integrated I am getting 40fps max while standing still..

  • Like 1
Link to comment
Share on other sites

Yeah it is really annoying.. and every time you update your driver you gotta do it again. But do not worry, it does work.

 

you were already right to do this in the nvidia control panel. Ignore what it says at the icon, that really doesn't matter (it says standard integrated graphics for me as well, but uses the nvidia one while ingame).

First you want to check what is really running right now. Therefor go to task manager, it shows which gpu is used by which process. For me it is GPU 0 and GPU 1 (which is the nvidia one). If you are really still on integrated graphics, check the nvidia control panel. Choose both clients (32 bit and 64 bit, you might just have gotten the wrong one and the one you are using is still in integrated mode).

That should normally fix the problem. If you are still only getting 40 fps while standing around... well, that happens depending on your card and/or the settings (plus not so great optimisation from the game itself).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...