Sign in to follow this  
Ryuujin Jakka

Locked at 60 FPS

Recommended Posts

Howdy, y'all! As the title suggests, my fps is locked at 60, even though in my settings, it's at 80. Sometimes I would get 80 fps, but most of the time it's locked at 60fps. I don't get it. To get 80 fps, I'd have to restart my PC, which is very annoying and time consuming.

I have an i7 5th gen. 12 cores CPU, GTX 970 4gb, and 144hz 2k resolution monitor. My OS is Win 10 64-bit. I tried all sorts of tweaking but I still won't get 80fps. The game also launches at 64-bit.  Maybe there's something that I haven't tried yet, that you guys know and may want to share?

Share this post


Link to post
Share on other sites
HateMe   

Most likely your nvidia panel limits your FPS if you already changed it in the game options. check there.

Additionally having 80 FPS wont really benefit you if your monitor can only refresh in 60Hz ( it can only display 60 frames not more)

Share this post


Link to post
Share on other sites
Smo   
3 hours ago, HateMe said:

Most likely your nvidia panel limits your FPS if you already changed it in the game options. check there.

Additionally having 80 FPS wont really benefit you if your monitor can only refresh in 60Hz ( it can only display 60 frames not more)

regardless of your monitors refresh rate, having your game processing more frames will make it more responsive.

for classes with a fast paced animation cancel combo it can be quite noticeable going from 60 fps to 100+ even if the monitors refresh rate is 60Hz.

In that situation even if you can't see any difference due to the monitors limit, you can still really feel the difference in responsiveness.

 

OP did state their monitor is 144Hz though.

Edited by Smo

Share this post


Link to post
Share on other sites
10 minutes ago, RavTH said:

sounds like some cores parking issue

Seeing as BnS due to programming uses ONLY 1 core this is not the issue. Mostlikely the issue stems from her APU not playing nice with her GPU. I ahd that problem until I set it in the Nvidia control panel to use the Nvidia GPU exclusively. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this