Sign in to follow this  
Wytsii

Windows 10 - Low FPS and freeze

Recommended Posts

Wytsii   

Is there a fix for the low FPS yet? I'm using 32-bit and i have 4 FPS and freezes in dungeons T_T (60 FPS when not fighting)

I have this problem since december 2017 (Fall Creator update) and ncsoft support couldnt figure out what the problem is.

Since december i'm trying to find solutions on google and this forum, i think i tried everything, but nothing helped...

It was all fine before, i could play on high setting without any problem.

 

I have:

Windows 10 Home 64-bit 

Intel® Core™ i7-6700HQ CPU @ 2.60 GHz

GeForce® GTX 960M

125 GB SSD, 23 GB free space (B&S is installed on this disk)

1 TB HDD

DirectX 12

Share this post


Link to post
Share on other sites
Saekko   
1 hour ago, Wytsii said:

Is there a fix for the low FPS yet? I'm using 32-bit and i have 4 FPS and freezes in dungeons T_T (60 FPS when not fighting)

I have this problem since december 2017 (Fall Creator update) and ncsoft support couldnt figure out what the problem is.

Since december i'm trying to find solutions on google and this forum, i think i tried everything, but nothing helped...

It was all fine before, i could play on high setting without any problem.

 

I have:

Windows 10 Home 64-bit 

Intel® Core™ i7-6700HQ CPU @ 2.60 GHz

GeForce® GTX 960M

125 GB SSD, 23 GB free space (B&S is installed on this disk)

1 TB HDD

DirectX 12

I had the same issues in December when I came back to the game. I tried everything support suggested and everything I could find online, nothing worked. 

Finally I decided I would reformat my PC which was due for my yearly wipe and if a new install still didn't work then I'd give up. It worked great! No more lag spikes, no more low FPS, no more crashes... until about 3 weeks ago. Now I'm getting low fps in some areas and SSP and Celestial Basin specifically give me random lag spikes. Attacking certain mobs/bosses gives me a short freeze too. 

The FPS cap I had before the reformat hasn't come back ... yet. Games no longer unplayable but it's pretty miserable a lot of the time.

Share this post


Link to post
Share on other sites
HateMe   

Check in nvidia control panel if you have it set tto use your Gforce instead of the integrated one.

Share this post


Link to post
Share on other sites
Wytsii   
22 hours ago, HateMe said:

Check in nvidia control panel if you have it set tto use your Gforce instead of the integrated one.

I did and checked this several times 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this