Jump to content
Forums

64 bit client issue


Recommended Posts

My BnS won't even start up the x64 bit client.

 

Whenever I hit play now, I'll see client.exe pop up in the task manager, then immediately go away.

 

And on a rare occasion it does load, but my fps caps at 9fps.

 

On x32 bit, I have 120 fps constantly, but anytime fights happen (Especially 12 mans) my screen just freezes and drops to non-exsistant fps, I'm assuming due to playing a x32bit game on a x64 bit OS.

 

Is there any fix for this or still not at all? I've tried most the other fixes people have tried.

Link to post
Share on other sites

Since I don't know your computer spec (CPU, RAM, GPU, and Internet Speed), I would recommend to try the below:

1. CTRL+F before a fight -- I do this just because in 12 men run, your computer has to process all of the visual effects that are going on on your screen. Hiding other players (CTRL+F) will also hide their skill visual effects = take less load for your computer to process

2. Check "Optimize for combat" under graphic

3. Play around with the graphic setting bars

4. Check "Optimize for low-end computer": this is last ditch effort :)

 

From what you are describing, I think 1 & 2 should help :)

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...