Jump to content
Forums

Launcher problem: game doesn't start!


Kaluja
 Share

Recommended Posts

Title says it all.

 

4/5 tries to get into the game end with either eternal loading "screen" (the nice picture of the lady in mid of my desktop) or me closing the launcher. I had this issue not during launch. It started to occur ~ 6 months after launch. Now I returned (1.5 years later) and this issue is still existing. And with the help of Mr. Google I found out that many, many players are having these issues. Is it so complicated to develop a functioning and good launcher for this game?

 

I reinstalled the game 2, 3, 4 times. I deleted the XING folder (as some suggested) and then it worked for once. The next time it won't start again. I am at my 6th try to get into the game now (it's working!) but this is just pathetic.

 

Is there a workaround? Acknowledgement by the BnS team? A way to fix this? Please somebody help me, I'm getting tired of it.

Link to comment
Share on other sites

vor 7 Stunden schrieb tenchi4614:

Can you let me know if you get this fixed? After I login and the NCsoft updater runs, I do not even see the Blade and Soul graphic anymore.  It just never starts the game.

Sure but I haven't found a solution yet. I just quit and restart the launcher until it finally works. Sometimes takes 1 try, sometimes it takes 6, 7, 8 tries to get into the game. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...