Jump to content
Forums

Anyone having issues at the end of ACT IV?


Recommended Posts

At the moment, I am in ACT IV, Evil Never Rests, where I fight alongside Dochun and a guard in Lumang's dungeon. I get past the first two doors fine when I hit them and they break, but as soon as I enter the room where I save Dochun, I cannot interact with the third door, even if I've killed all enemies, and the yellow quest arrow is right at the next room I can't get to. Dochun just stands idle in the middle of the room, and I can't talk to him either. The rest of the rooms are empty, save for the first one that are a bunch of non-interactive NPCs fighting each other. This is the first time it's ever happened to me, despite completing the story a few times with other characters.

 

Is anyone else having this, or a similar issue? And is there anyway to fix it? I'd be happy if anyone knows anything! Thanks.

Link to post
Share on other sites
  • 3 years later...

Hey, well i did. And i found one silly solution. I tried diffrent things but the only thing that worked was that i walked in slowly toward Dochun while he was fighting, I did not attack anyone in that room. As i got close he killed off those he fought and new ones spawned in. So walk in slowly and dont attack.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...