DirectorTseng

Can't collect daily login reward

Recommended Posts

this seems like a systematic problem rather than a personal problem.  CS addressing it for each person as such would be inappropriate.  The response players have been getting sound like the CS reps don't really understand the issue or the players concerns, and brings in to question their ability to review logs.

Edited by ElectricPotato
Your game is broken

Share this post


Link to post
Share on other sites

And it's doing it again.. this time i'm taking time stamped screen shots so the GM's can't do the 'oh you claimed it' yeah.. no.. no i didn't. 

Share this post


Link to post
Share on other sites
On 12/15/2017 at 1:07 PM, CharlieIsBoss said:

ahhh, ok, more client horse puckey, not me, heh

 

Dear mgmt., please time any and all daily things to the daily reset time(7am EST, 4amPST)

someone was (IMO) pretty perceptive by wondering if a raw 24hr cooldown was assigned to that login reward event.

the free frozen shroomie in th ef10 shop is also on some hard 24hr cooldown, and if u cant log in like a robot, you get screwed once every 2-3 days by the 24hr timer

and other previous f10 shop 1 coin/freebies also were like that, so this is built in for sure in that framework where you insert the freebie/1 coin/once per day items.

 

this is all a crock of dookey. please set EVERYTHING to the daily timer, then no confusion of the playerbase, no abuse of the USA support people by nab nub programmers, we all win.

 

2nd theory maybe, a bug regarding one alt earning the reward during the time you were running that toon, then later run another alt and maybe there is a problem with #2 collecting the reward from #1's time (but I think it is a hard timer issue first)

I can personally say that you're theory about a hard 24 hour cooldown is wrong.  All the 1 NCoin and 0 NCoin event items have not had a 24 hour hard cool down.  They all reset the same time that the Today's Special resets in the cash store (4 PM Pacific).  I know this for a fact because there have been days I forgot to grab it til the next day early morning then I can still grab the new one once the cash store resets that same day in the afternoon.  Just yesterday I grabbed 1 day's free mushroom at about 8 AM and still got the new one at 5 PM after the reset.  This issue with the daily login rewards is also not on a hard 24 hour CD as I've done the same thing with it.  The daily login rewards reset at 4 AM Pacific with dailies.  This bug is not affecting the entire player base as there are tons of ppl who have been claiming it every day without issue.  I do agree though that support needs to get their butts in gear and fix this instead of trying to claim the players must have already claimed it.

 

Also yes I did list the times correctly.  The cash store reset is 12 hours later than the daily reset for whatever stupid reason.

Edited by Dark Falz

Share this post


Link to post
Share on other sites

I'm going to copy and paste the ticket I sent since I ended up typing it out multiple times anyway.

 

Since it's only the second day of the rewards, I'm sure there are still things that need to be ironed out. I was able to receive them fine yesterday, but today the "Receive All" button wasn't doing anything. Nor was I able to click on any of the individual charms to receive them. I was initially trying to claim them in between pulls at the Skybreak Spire raid, but since it wasn't working there, I figured I couldn't receive them in a raid instance. I changed maps, escaped... I also tried changing characters to see if that would help. I still couldn't receive any, so I restarted my client. When I logged back in, it said there were no obtainable rewards and all six tiers were checked off (despite only having two hours of playtime). I was honestly expecting my playtime to reset after restarting the client, but having it all negated and the timer no longer counting feels off.


I know it's such a small thing but if I'm experiencing this as an issue, there are probably others as well.

*I should note that doing a file repair and relogging also didn't work.

*Restarting again removed the charms from the rewards box entirely.

Here's an album of the images I sent. I should have taken more thorough screenshots though. The last two shots are of the system working properly yesterday, since a common response also seems to be "you're doing it wrong." It should be fairly obvious to the player if a function is not behaving as it should.

Here is the response I received, same as what you all have heard.

Thank you for the updated information. I've re-investigated your issue and verified that you did acquire the "Login Rewards" last 2017-12-14. Wherein, your character "Mana Yg" claimed the following items:



- Ordinary Experience Charm x20
- Excellent Hongmoon x4

Please note that the rewards can only be obtained once a day regardless of character that was used in staying online, but these can be retrieved from the Received items by any character. Furthermore, you must retrieve all rewards before the window/day resets. Otherwise, you will forfeit the said items.

I hope this clarifies your inquiry.

If there's anything else we can assist you with, please let us know.


I should point out that if I had received any charms from Thursday's hours, I would have only received 16 Ordinary Experience Charms since I only had two hours of Login Rewards counted. I mean I had stayed on for some time after that attempting to troubleshoot, but between nothing working and no one believing me about the problem, it wasn't looking good.

I just updated my ticket with more elaboration and specific times. It is possible that when this GM mentioned I received Login Rewards from 12-14-17, they were referring to the rewards I got from Wednesday's period right after the patch (I mostly play in the early morning).
While I was unable to receive charms, I was able to complete my Daily Dash during Thursday's period, which is why you see the Received Items box go from 6 to 8 after I relogged around midnight.
 

 

Share this post


Link to post
Share on other sites
1 hour ago, knighthead said:

I'm going to copy and paste the ticket I sent since I ended up typing it out multiple times anyway.

 

 

 

Here's an album of the images I sent. I should have taken more thorough screenshots though. The last two shots are of the system working properly yesterday, since a common response also seems to be "you're doing it wrong." It should be fairly obvious to the player if a function is not behaving as it should.

Here is the response I received, same as what you all have heard.

 


I should point out that if I had received any charms from Thursday's hours, I would have only received 16 Ordinary Experience Charms since I only had two hours of Login Rewards counted. I mean I had stayed on for some time after that attempting to troubleshoot, but between nothing working and no one believing me about the problem, it wasn't looking good.

I just updated my ticket with more elaboration and specific times. It is possible that when this GM mentioned I received Login Rewards from 12-14-17, they were referring to the rewards I got from Wednesday's period right after the patch (I mostly play in the early morning).
While I was unable to receive charms, I was able to complete my Daily Dash during Thursday's period, which is why you see the Received Items box go from 6 to 8 after I relogged around midnight.
 

 

Mine is litterally word for word identical to the one they sent you claiming that the character received it. That tells me they just copy and past it with out actually doing any real looking. The only difference was that they name was one of my alts. 

 

This time I sent in a screen shot showing the first attempt tonight, a second attempt and then 4 hours later.. i even time stamped it so they can't say I 'claimed them' and also showed that inventory showing my daily dash stuff showed up fine..

Share this post


Link to post
Share on other sites
Criston   

   This issue is also one I am dealing with.   I have had rather good luck with Support up until this issue.  I sent them a very detailed letter explaining the problem, how it seems random and that I have tried everything I and my friends could think of.  This included trying the file repair option Twice.   Guess what their only suggestion was, try the file repair and see if it works.   I agree that they didn't seem to read my letter at all.   The frustration is building rapidly where this problem is concerned mainly because I feel like I am being told to get over it.

Share this post


Link to post
Share on other sites
Criston   
On 12/15/2017 at 7:15 AM, Dark Falz said:

That's valid.  I just didn't see anyone say that they'd checked their item claims in any of the posts and with the screen shots shown they all had more than enough unclaimed items to have possibly been the missing charms.

 

Also if you didn't already, make sure you include that detail in any tickets you file.  Being as specific and detailed as possible ups your chances of not getting written off.

 

If you have already included that info then all I can really say is keep trying to contact them.  If people who have this glitch keep submitting tickets they'll have to acknowledge that it's a problem eventually.

OK, I can put this part to rest, unless they (NCSoft) just decided to give me  my daily log in rewards, I can assure you I have not received them in any way.  They are not in my claimed items and not in my inventory.  I love how someone gets on a kick in these forums like they have all the answers.  Here it is straight and simple.  When I claim my rewards, first, I see a ,little picture pop up by my cache.  Second, a check mark appears over the daily log in rewards I have claimed.  Last, they appear in my cache (to be claimed)  I do Not have 400 items in my cache even if you separate any stacked items and count them one by one.  I know it's a bug and I know I cannot get any answer about it.   I reinstated my Premium membership just because of the daily log in rewards.  I can assure you I have leaned my lesson and have no plans to make the same mistake again.

Share this post


Link to post
Share on other sites
4 hours ago, Criston said:

OK, I can put this part to rest, unless they (NCSoft) just decided to give me  my daily log in rewards, I can assure you I have not received them in any way.  They are not in my claimed items and not in my inventory.  I love how someone gets on a kick in these forums like they have all the answers.  Here it is straight and simple.  When I claim my rewards, first, I see a ,little picture pop up by my cache.  Second, a check mark appears over the daily log in rewards I have claimed.  Last, they appear in my cache (to be claimed)  I do Not have 400 items in my cache even if you separate any stacked items and count them one by one.  I know it's a bug and I know I cannot get any answer about it.   I reinstated my Premium membership just because of the daily log in rewards.  I can assure you I have leaned my lesson and have no plans to make the same mistake again.

The problem is that nobody has an answer as this is only happening to a small selection of the player base.  I personally have had no issue claiming daily login rewards and don't know anyone else in game that has.  There are really only a couple threads about it here and not all that many people in here talking about it.  The only thing that CAN be done at this point is for those of you having this issue to keep contacting support and hope they finally fix it.

Share this post


Link to post
Share on other sites
Khaen   

In case people have no idea what it looks like when this bug is happening:
SHfbz2K.gif
Gif screencapture, lifted from my original thread on this very topic here

Also had it happen while I had Premium sub on as well. =|

Share this post


Link to post
Share on other sites

So having this issue almost every day I have come to realize what it is. The daily log in is based upon when YOU collect the items. So like I have done where I log in super later I won't get all the daily log in items until say 1am. The next day if I log on earlier and get the items earlier I can not claim them until 1am once more because that is when I received them the day prior. 

 

At least that is what i'm assuming, honestly though.. most the time I end up only getting the daily log in rewards every other day because of this. 

Share this post


Link to post
Share on other sites
morenfin   

This has happened to me the past 2 days. Today and yesterday it was after midnight here and after restarting the game I was able to finally collect them. Restarting the game earlier in the day didn't work. Never had a problem getting them until yesterday. Maybe it is about getting them 24 hours after you got them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now