Jump to content
Forums

game capping 30fps


Recommended Posts

Any of you guys having problem with the game capping at 30fps randomly ?

 

for me it began happening after i upgraded my windows 10 into fall creators update, but around same time ncsoft updated the game too as same as nvidia (im using GTX 1080).

 

Been searching around internet whats the problem and i cant find any solution. 

 

So now im asking if any of you guys having same problem and a posible fix to it? cause is getting annoying...

 

PD: when randomly capped at 30fps i alt+tab the game and it fix until random skill effect from any one (boss-player) cap it again.....

PD2: no, is not game setting capping 30fps cause if were, should be 100% 30fps all time.

Link to post
Share on other sites

Bug with 64bit Client. 32bit will work better in this case, which is just a workaround. I don't know how to fix that. A clannie always installs a new windows when that happens. Personally, I never had that happen to me.

Link to post
Share on other sites
16 hours ago, amokk said:

Bug with 64bit Client. 32bit will work better in this case, which is just a workaround. I don't know how to fix that. A clannie always installs a new windows when that happens. Personally, I never had that happen to me.

i will try this cause i heard it before....

 

14 hours ago, MassiveEgo said:

If you have vsync on in the GPU's driver, it will cap fps to 15, 30, 45, 60, 75, 95 and so on. If you don't have enough fps to fill 60 Hz, it'll throttle draw rate to 30. If you have it set in the driver, you might want to download an older WHQL driver.

i dont think is vsync problem cause what it does is just match the monitor Hz and not higher. I dont have it preset on the profile tho i have it inside game setting. ill check this option too cause this capping is getting me soo  annoyed and im desperate.

Link to post
Share on other sites

Wrong. Only adaptive vsync/freesync/gsync tries to cap fps to monitor Hz. Every other vsync will cut your fps down to 30 if you get less than 60. Technically you can counteract this by using triple buffering coupled with greater number of max pre-rendered frames, but that'll cause noticeable mouse lag.

Edited by MassiveEgo
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...