Jump to content

Can't change 32 bit client!!!

Recommended Posts

  • 2 weeks later...
On ٣‏/١١‏/٢٠١٧ at 11:36 AM, Grimoir said:

Do you have a 64bit Windows installed on your machine?

If you dont have a 64bit windows you will not be able to run it in 64bit mode.


Also try starting the launcher as administrator and try changing it then.

hello Grimoir Yes i have a 64bit windows installed and i always run it as administrator but i can't uncheck the 32bit....

Link to post
Share on other sites

Earlier this year I had the exact same problem. I contacted support and they sent me this following solution:


Hello there,

Thank you for your patience as we find a solution for you. As of now, we would like you to set the Self Update of your NC Launcher to "1".

To do this:
1. Right Click on the Blade and Soul shortcut found on your desktop and click "Properties".
2. Click "Open File Location", this will open up the window where your NC launcher is located.
3. Make sure that your windows settings shows "Hidden Items" by clicking "View" in the window and above the "Show/Hide" section, check the box for "Hidden Items".
4. Then, Double click the "NCLauncher.ini" file, this will open the NCLauncher settings in a notepad.
5. Locate "SelfUpdate=" then make sure that its value is set to "1". "SelfUpdate=1"
6. Then save the file. In case that you can't save the file in that specific folder, kindly save it to a different location then copy it and overwrite it to the file you have edited.

I hope this helps you with your issue and If you have any troubles doing the steps provided kindly inform us. We will look forward for your updates.

I hope it helps~ If not, try contacting support like I did, you might have a different situation.

Link to post
Share on other sites

I have the same problem, i tried what @Khaen said but when i went to the notepad, it already had "selfUpdate=1" already in the program so i didn't need to change anything, its seems my problem is different?

Edited by leesumi
Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...