Jump to content
Forums

Pleas Help ! *Debugger*


Sorbutt

Recommended Posts

Okay. So I've had issues for this past month with some unknown debugger.  

Winlicense : " A debugger has been found running on your system. Please unload it from memory and restart the program." Or something similar to that.   

 

I for the life of my cannot find out what the debugger is or get rid of it. I have LITERALLY tried everything Listed on forums from Restarting my device,  Add exception to my antivirus,  msconfig settings, and even went to Microsoft site in hope they'd help. NOTHING WORKED. Literally nothing. 

 

I recently removed some files from my computer hoping it'd somehow help (which I highly doubt).  I'm reinstalling the game as I'm typing this. 

BUT here's the thing. After the first download is done ' Download & Patch ' and it says I can play the game while the second download is in progress, It works fine. A bit laggy  since I'm on my laptop atm and it's downloading at the same time, but it all loads up. No issues i can easily log in,  pick my character, and play on. But once the second download is finished it then says a debugger has been found.  

I have no clue as to how I'd unload something from  my computers memory, I looked it up and everyone basically said I had to take my computer apart. And since I can't even figure out this debugger issue I'd rather NOT take apart my computer since I'm no techgeek.  

 

I'm running windows 10 atm. I don't know 100% everything about my computer other than it's an ASUS laptop and runs windows 10. lmao  I'm just hoping people who've had the same or similar issues can help out. At this point I'm assuming it's game gaurd and searched ways to remove GG. Friend sent a link it it ran a risk of pretty much destroying my computer if i tried to do the steps my friend linked me. 

Please help. I'm lost as h*ll.

Thanks if anyone has ANY answers! <3

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...