Jump to content
Forums

Petits carrés clignotant


ApoT

Recommended Posts

Bonjour,

Je viens faire appel à la communauté pour voir si quelqu'un a déjà eu le même problème que moi ou si quelqu'un aurait la solution.

Quand je lance BnS, j'ai des petits carré qui clignotent de partout (une vrai guirlande de noël). Ils apparaissent dès la page d'identification et ne s'arrêtent jamais sauf pendant les images de chargement ou la, l'image est nickel.

J'ai essayé avec un autre écran mais le problème persiste. Les pilotes sont à jours.j'ai fait une vérification des fichiers du jeu. Il n'y a pas de surchauffe de mes composants

 

Ma config (Tour) :

Windows 10 ‎(X64)

carte mère : MSI Z170-A PRO (MS-7971)

Intel Core i5 6600K @3.5GHz

RAM : 2x4Go DDR4

carte graphique : RADEON RX480

Alim : Corsair 550W

écran : DELL ST2310

disque dur : 1To & SSD 120Go

sur les usb :

clavier razer deathstalker chroma

souris razer mamba

casque 

 

Je fais tourner d'autres jeux comme Hots, overwatch, LoL, BF1 sans problème

Je mets un lien ou j'ai filmer pour que vous voyez ce que ça donne in game : https://youtu.be/RrWQJSYLjxA

 

 

Link to comment
Share on other sites

Bonjour, peut-être essayez d'utiliser d'anciens pilotes graphiques voir si le problème persiste ou réinstaller le jeux si cela ne se produit que sur ce jeux, faire une vérification de la librairie direct x s'il y a des fichiers direct x corrompu.

Link to comment
Share on other sites

Bonjour Frite,

Merci pour tes propositions. Je suis retourné à un ancien pilote de ma CG (06/2016, j'avais la toute dernière 10/10/17) mais le problème persiste. Il semble ne pas y avoir de fichier corrompu DirectX.

Je vais re-télécharger le jeu cette après-midi le temps que je suis au taff voir si ça peu améliorer les choses.

Je rejoue sur BnS depuis peu, j'avais fais une grosse pause de plusieurs mois et je n'avais pas ce problème avant.

Link to comment
Share on other sites

  • NCSOFT

On dirait clairement un problème matériel au vu des artefacts. Que cela ne se produise pas sur OW/HoTS ou LoL à la rigueur je dirais normal car aucun de ces jeux ne pousse vraiment la CG. Par contre si BF1 passe sans problème c'est bizarre (car BF1 fait tirer pas mal).

 

Est-ce que tu peux essayer de faire un test avec FurMark et voir si tu passes le test de stabilité ? (Cela fait chauffer la carte graphique pas mal, mais bon c'est justement le but pour tester). Même chose avec 3DMark, faits le test Firestrike. Les deux logiciels sont gratuits (prends juste la version basique de 3DMark, c'est suffisant).

Link to comment
Share on other sites

Si pendant ces tests ton pc est resté stable et n'a eu aucun artefact je ne vois pas vraiment d'où peut venir le problème. Sinon j'aurais dis qu'il y a un problème d'alimentation et que cette carte graphique n'est pas très stable au niveau de la tension et pompe beaucoup quand elle est chargé, la rx 580 avait réglé un peu ce problème. 

Après le mieux tu peux tester bns sur un autre pc avec ta carte graphique pour voir si le problème persiste. 

Sur mon pc, ce jeux ne fait pas souvent monter l'utilisation processeur et carte graphique à 100%. J'ai toutes les informations en overlay avec un logiciel. 

Link to comment
Share on other sites

  • NCSOFT
On 10/23/2017 at 11:55 PM, ApoT said:

Bonjour Youmuko,

 

Voici les résultats des tests :

test furmark / test 3dmark

 

Pour le furmark, il n'y avais pas d'option de test de stabilité, j'ai donc fais un benchmark en preset FHD 1080

 

 

 

Si tu passes les deux sans problème je ne comprends vraiment pas alors :( 3DMark/Furmark sont bien plus intensifs que Blade & Soul et si c'était un défaut matériel alors tu aurais aussi des artefacts dans ces tests.

 

A ce stade je peux uniquement te conseiller de contacter l'assistance Blade & Soul, précise tu as fais déjà fais un 3DMark / Furmark, que les drivers sont à jour et tout le tralala habituel pour éviter qu'on te réponde de mettre à jours tes drivers :)

Link to comment
Share on other sites

Je passe les tests de surchauffe sans problème. je voie une image nikel.

Je n'est pas la possibilité de tester ma CG sur une autre machine car mes autres pc sont des portables.

Je voudrais être sur que c'est la CG qui est en cause car je ne voudrais pas la changer et claquer des centaines d'euros pour me rendre compte qu'en fait le problème vient d'autre part.

Je suis en parallèle en contact avec le support qui me font faire plein de test et de manip mais cela n'a pas régler mon problème.

 

Link to comment
Share on other sites

Cela peut aussi venir de ton alimentation, la carte graphique tire trop dessus, alimentation fatiguée etc 

Mais comme tu n'as de problème qu'avec ce jeux. Ce jeux en est la cause peut être. Donc si tu as réinstallé direct x car ce jeux utilise que direct x 9, fais une désinstallation propre et une nouvelle installation propre du pilote (Pas utiliser de pilote beta) je vois pas trop d'où peut venir ton problème. Vu aussi que tu ne peux pas tester bns sur un autre pc avec ta cg. Essais de baisser les fréquences de fonctionnement de la cg pour voir si le problème persiste.

Bon courage

Link to comment
Share on other sites

J'ai reformater mon pc.

J'ai une installation propre. J'ai juste fais les Maj Windows.

J'ai retélécharger le jeu et il m'a installer le DirectX 9.

Voici la vue d'ensemble de ma CG (paramètre par défaut) pour bnS

profile BnS

La courbe de "memory" passe direct à 2000MHz quand je lance BnS et redescend à 300Mhz quand rien est lancé

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...