Jump to content
Forums

NA West (Canada) Ping Spikes on Active Hours


Recommended Posts

As title, recently especially this past month starting gradually from 7pm PST it just lags like hell. It's not like it's a constant high ping, but rather a spike (up to 5k ms sometimes) and is unplayable. 

Now here are the stuffs I eliminated before every ticket I sent: 

1. Region. Nope I live in Kelowna while my friends are in Vancouver; we all lag. 

2. ISP. Nope two different ISP's that we are using. 

3. Router/Modem/Hardware. Nope any other program or games run fine. No pocket lost. Ping test was fine.

 

----------------Below is salt. Tread with caution.-----------------------------------------------

 So yeah, and the support just copy and paste a whole paragraph telling me to share my config and logs. After all that they'll (yeah, they, cause it's all the same) just say their server is fine. I am starting to believe that they don't even know what they are doing with the data and is just avoiding more tasks (oh wait the latter is a fact). 

 It happens not only to my ticket but my friends' as well. Are they just going to ignore this and wait 'till people leave the game? 

 Here's a note to you NC. People generally leave in packs; let's take my friends for example. If we are going to quit (which is in consideration 'cause the only time when we are all online is just laggy as hell), it's basically a three digit less from every event. May not seem much but probably enough to support Wildstar.

---------------Salt ends here. Proceed regularly.-----------------------------------------------

 

From what we've observed it's not like a set lag for all of us. Most of the time it's just random, and come and goes. I don't work at IT but that obviously suggest the server side if client is fine with anything else. Most likely an overload on server, but might also be a poorly optimized net code on any point on the net. Since NC is famous for their servers, I'm just gonna guess straight up it's them.

 

So is anyone else experiencing the same thing or is it just me and my buddies/guildies here in B.C.?

 

 

dEbJjfj.jpg

Link to post
Share on other sites

It's been the same with EU. Past these two days I can't play the game because my usual 150-200ms jumps to 400-500ms. Now I'm sure some white knight will reply me and say it's because I have shitty ISP but just don't... stay wherever you are and be quiet no one cares about your below 100 ping. For some reason people are having issues only with Blade and Soul any other game runs just fine with low ping so clearly there's a problem and denying wont solve anything.  Everyone knows NCwest has shit servers. 

Edited by Beleth
Link to post
Share on other sites

Something interesting from wikipedia:

 

"Hardware related issues cause lag due to the fundamental structure of the game architecture. Generally, games consist of a looped sequence of states, or "frames". During each frame, the game accepts user input and performs necessary calculations (AI, graphics etc.). When all processing is finished, the game will update the game state and produce an output, such as a new image on the screen and/or a packet to be sent to the server. The frequency at which frames are generated is often referred to as the frame rate. As the central game state is located on the server, the updated information must be sent from the client to the server in order to take effect. In addition, the client must receive the necessary information from the server in order to fully update the state. Generating packets to send to the server and processing the received packets can only be done as often as the client is able to update its local state. Although packets could theoretically be generated and sent faster than this, it would only result in sending redundant data if the game state cannot be updated between each packet. A low frame rate would therefore make the game less responsive to updates and may force it to skip outdated data."

 

This would suggest that either your pc specs are too slow to handle the needs of BnS to have a decent lag free ping and/or server is too overloaded because of the poorly optimized game as your and servers game framerates seems to affect the lag alot. So with that said ncsoft developers should try to optimize the game better first before saying its all servers fault. Tbh if it was completely servers fault every single person in the game would suffer these lags and pings currently so it most likely is the optimization in your end or both in your end and servers end during rush hours and whatnot.

 

Ps. even the smallest thing running in your pc that you dont think affects anything can affect the performance of BnS for some odd reason.

Link to post
Share on other sites
3 hours ago, Beleth said:

It's been the same with EU. Past these two days I can't play the game because my usual 150-200ms jumps to 400-500ms. Now I'm sure some white knight will reply me and say it's because I have shitty ISP but just don't... stay wherever you are and be quiet no one cares about your below 100 ping. For some reason people are having issues only with Blade and Soul any other game runs just fine with low ping so clearly there's a problem and denying wont solve anything.  Everyone knows NCwest has shit servers. 

Actually....it is your ISP that is the issue, but ncsoft at the same time aswel.

Your ISP simply has poor routing to the servers where BnS uns on. This can be either: your ISP fault as they do not have a good routing, or ncsofts isp fault as they have a crappy infrastructure.

 

I play from EU on the NA server and i have a ping of 110-145 on average, with very rare spikes to like 175-180

Link to post
Share on other sites
14 hours ago, ScarletAcacia said:

As title, recently especially this past month starting gradually from 7pm PST it just lags like hell. It's not like it's a constant high ping, but rather a spike (up to 5k ms sometimes) and is unplayable. 

Now here are the stuffs I eliminated before every ticket I sent: 

1. Region. Nope I live in Kelowna while my friends are in Vancouver; we all lag. 

2. ISP. Nope two different ISP's that we are using. 

3. Router/Modem/Hardware. Nope any other program or games run fine. No pocket lost. Ping test was fine.

 

----------------Below is salt. Tread with caution.-----------------------------------------------

 So yeah, and the support just copy and paste a whole paragraph telling me to share my config and logs. After all that they'll (yeah, they, cause it's all the same) just say their server is fine. I am starting to believe that they don't even know what they are doing with the data and is just avoiding more tasks (oh wait the latter is a fact). 

 It happens not only to my ticket but my friends' as well. Are they just going to ignore this and wait 'till people leave the game? 

 Here's a note to you NC. People generally leave in packs; let's take my friends for example. If we are going to quit (which is in consideration 'cause the only time when we are all online is just laggy as hell), it's basically a three digit less from every event. May not seem much but probably enough to support Wildstar.

---------------Salt ends here. Proceed regularly.-----------------------------------------------

 

From what we've observed it's not like a set lag for all of us. Most of the time it's just random, and come and goes. I don't work at IT but that obviously suggest the server side if client is fine with anything else. Most likely an overload on server, but might also be a poorly optimized net code on any point on the net. Since NC is famous for their servers, I'm just gonna guess straight up it's them.

 

So is anyone else experiencing the same thing or is it just me and my buddies/guildies here in B.C.?

 

 

dEbJjfj.jpg

Yes. I have exactly the same issue as you. I am from B.C. and I am using 150 Mbps upload and download speed. Well..you know which internet company I use.

 

My usual in-game pin is around 100-150ms. However, during peak time (as you stated), sometimes my ping spiked from 150ms to 300-400ms. Sometimes, even to 5k ms (screen wasn't frozen, I just couldn't use any skills or move around, but all other players and bosses are still moving around normally. This is weird because with this high ping, supposedly everything should be frozen on the screen.)

 

I don't know if it is server-related because I found that I only had this high ping when I got into certain parties in F8 or BG. For example, when I go into a 6v6 match, my ping spiked to 300-400ms for the whole match. After the (high ping) match was ended and I quened into another match, my ping was back to normal ~140ms again. Similar thing happen to any dungeons in F8, for the majorities of the time, if I solo the dungeons in F8, I have normal ping, but if I get into certain party, my ping spiked to 300-400ms or even higher. I have no idea what's causing it. One funny thing is that I have lower ping when I was farming in SSP than running dungeons in F8 considering that SSP has a lot more players killing the same boss in a small map.

 

If it is my internet provider ISP routing problem, wouldn't it be consistent to have high ping through-out days or weeks?

If it is on server end, wouldn't it be high ping for the whole evening (during peak time in server) no matter which maps I am playing at  either in solo or in parties?

 

I used lan wiring to connect my modem directly to my PC. I tried to turn off wireless as well, but all didn't help when I had high ping in the game. Also, I did speed test on different servers (local or different cities in US), everything seems to be normal as well.

 

Link to post
Share on other sites
1 hour ago, Karen S said:

I'm from Vancouver BC. Definitely lag spikes during peak hours, but using pingzapper bypasses the problem. Definitely a peering issue from our ISP.

is pingzapper free?

 

I went to pingzapper website, it looks like it only has trial version.

Link to post
Share on other sites

Okay so this has been happening for 13+ years with NCsoft and people are still shocked. Doesn't matter what game you are playing a few days before a major update the servers always go to shit. This happens every update on every game and has since the release of Lineage 2 13 years ago. 

Link to post
Share on other sites
24 minutes ago, DirectorTseng said:

Okay so this has been happening for 13+ years with NCsoft and people are still shocked. Doesn't matter what game you are playing a few days before a major update the servers always go to shit. This happens every update on every game and has since the release of Lineage 2 13 years ago. 

It is not patch related.

 

For entire gameplay last year, I didn't have any lag spikes (except when we had DDos attack on the server). The lag spikes started around couple months ago since VT patches (I believe).

Link to post
Share on other sites
27 minutes ago, Karen S said:

No. I paid for subscription. I have been using it for over a year now. It has been quite reliable.

ya, I am using it now. 90-110ms consistent ping in-game. Finally, I can enjoy battleground without lagging or freezing.

Link to post
Share on other sites

Also from vancouver BC, with Telus 150.  I'm going through this issue as well.  It all started happening around 2 weeks after the tower of memory event, for me at least.  I don't really feel like paying for pingzapper to fix something like this.  So did something change with BnS itself in past month or so, did something change with our ISPs recently?  Why suddenly the issue?  Played for a year and a half without this issue.

Link to post
Share on other sites

Pretty sure my PC is not the issue as mentioned in one of the above post. I run Battlefield 1 on max with 60fps... and bns is generally over 100 unless the script just lags.

-i7-6700k oc'ed to 4.7 on water

-980ti on mild oc, 138x iirc

-16gb ram at 3200. forgot what the timing was. 

-running ssd although this doesnt matter

none of the above ever overheats.

 

I'm using Shaw which is the biggest in Canada, and as I mentioned, it never lags (or spikes) on other games like Overwatch or Battlefield. 

 

Thanks for the reply guys. I will definitely try pingzapper out, sounds promising :) 

 

 

 

 

 

Link to post
Share on other sites
1 hour ago, Sekryu said:

Also from vancouver BC, with Telus 150.  I'm going through this issue as well.  It all started happening around 2 weeks after the tower of memory event, for me at least.  I don't really feel like paying for pingzapper to fix something like this.  So did something change with BnS itself in past month or so, did something change with our ISPs recently?  Why suddenly the issue?  Played for a year and a half without this issue.

I heard there are a couple reason on this. One is BnS shares the same server as MxM (needs confirmation), and the other is server merge. 

Link to post
Share on other sites
5 hours ago, FrozenB said:

It is not patch related.

 

For entire gameplay last year, I didn't have any lag spikes (except when we had DDos attack on the server). The lag spikes started around couple months ago since VT patches (I believe).

It's the fact they are working on the updates while the game is live, so it causes issues. It didn't happen this frequently when NCsoft still ran PTS prior to major updates yeah the servers would still be unstable a week prior to a week after the update but they were ever this bad. Ever since they stopped running the PTS the games become highly unstable before and after the patch. 

 

You saw this all the time with Lineage 2 and Aion, same with BnS. While it sounds like a lot of people got lucky I always saw a performance drop in the week prior to a major patch. 

Link to post
Share on other sites

I live in Portland, Oregon. The uplink for BnS is located in Boardman, Oregon, about 140 miles east of me. When I searched for which company it is, its AWS "Amazon Web Services" I would suspect its a regional hub. Anyone coming in from NW Canada or anyone located in the NW US will go through this hub.
 

My ping is usually 15-35ms in the time block your speaking of it is usually at 25-35. 

 

I have seen pauses in the game, lately but I would have attributed it to the fires in Northern Cali being the issue, and not necessarily BnS

Link to post
Share on other sites
15 minutes ago, Fieryfly said:

I live in Portland, Oregon. The uplink for BnS is located in Boardman, Oregon, about 140 miles east of me. When I searched for which company it is, its AWS "Amazon Web Services" I would suspect its a regional hub. Anyone coming in from NW Canada or anyone located in the NW US will go through this hub.
 

My ping is usually 15-35ms in the time block your speaking of it is usually at 25-35. 

 

I have seen pauses in the game, lately but I would have attributed it to the fires in Northern Cali being the issue, and not necessarily BnS

I see, thanks for the info. Hopefully it gets better. 

Link to post
Share on other sites

Trial versions or free versions of any vpn service is a good way to test if the problems are in your ISP and routing or not. If your ping gets better when using a vpn then logically the problem is your normal routing between you and the server and not the server itself and thats something you cannot fix if the problem is truly in between, for example your connection goes from England to Germany through France and ISP provider in France sucks and gives you a abnormally high ping then its nearly impossible to fix that as you and ncsoft cannot control that. If ping doesnt change at all, there is a high chance you already have the best connection you can possibly get towards the game and a very low chance that its servers fault. If the ping gets worse then chances are its the servers fault.

 

This above or your PC specs arent good enough as mentioned before.

Link to post
Share on other sites
12 hours ago, Sekryu said:

Also from vancouver BC, with Telus 150.  I'm going through this issue as well.  It all started happening around 2 weeks after the tower of memory event, for me at least.  I don't really feel like paying for pingzapper to fix something like this.  So did something change with BnS itself in past month or so, did something change with our ISPs recently?  Why suddenly the issue?  Played for a year and a half without this issue.

I guess you just have to use pingzapper. There is a 1 week free trial version. If you want to keep on using it for free, you will have to use new emails to do all the registration again. It takes a bit of time, but it is better than playing this game with 200-300ms or even higher ping. I lost so many rankings in 6v6 due to the ping issue in last couple months. Yesterday, after I used pingzapper (with constant 90-110ms), I can finally climb up the ladder more efficiently.

 

I believe there is something to do with the ISP from all the internet companies in BC. I also tried Shaw 150, but it was the same. If you are thinking to try Shaw, don't bother it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...