Jump to content
Forums

64bit client framerate drop


Faishana

Recommended Posts

Hello everyone,

 

Not sure if there is anyone that has this problem. About a month ago or so (I believe it was the gunner update) there was a maintenance+update that followed up with an emergency maintenance. I believe this was a few weeks before the trove update came in.

 

My client was working just fine after the first maintenance. However, after logging off for a bit and coming back, I noticed there was a emergency maintenance that finished when I came back.

It did some update of the client, but after that my launcher would not start the client. It would have Xigncode loading, and then the program would just close or disappear. It would never show up the Gunslinger logo. After doing various attempts to fix it. I deleted BnS folder and everything associated and reinstalled, didn't work.

I then deleted any local files in the appdata associated, and still didn't work. However, after a restart of the computer it started to launch.


However, upon entering game, my framerate is more or less locked at 30 FPS. When I switch back to 32bit client, it works just fine though.

Does anyone know what is causing this issue?
I have already reinstalled BnS, and even went so far to reinstall Windows 10 completely and still caps at 30FPS.


It's so strange that it was working just fine until that emergency maintenance was brought in. I checked graphics drivers, directX, and file repaired BnS. Nothing seems to work.

 

Any help would be appreciated.

 

Link to comment
Share on other sites

On 10/6/2017 at 9:33 PM, Faishana said:

Hello everyone,

 

Not sure if there is anyone that has this problem. About a month ago or so (I believe it was the gunner update) there was a maintenance+update that followed up with an emergency maintenance. I believe this was a few weeks before the trove update came in.

 

My client was working just fine after the first maintenance. However, after logging off for a bit and coming back, I noticed there was a emergency maintenance that finished when I came back.

It did some update of the client, but after that my launcher would not start the client. It would have Xigncode loading, and then the program would just close or disappear. It would never show up the Gunslinger logo. After doing various attempts to fix it. I deleted BnS folder and everything associated and reinstalled, didn't work.

I then deleted any local files in the appdata associated, and still didn't work. However, after a restart of the computer it started to launch.


However, upon entering game, my framerate is more or less locked at 30 FPS. When I switch back to 32bit client, it works just fine though.

Does anyone know what is causing this issue?
I have already reinstalled BnS, and even went so far to reinstall Windows 10 completely and still caps at 30FPS.


It's so strange that it was working just fine until that emergency maintenance was brought in. I checked graphics drivers, directX, and file repaired BnS. Nothing seems to work.

 

Any help would be appreciated.

 

Did you check in the game options "limit framerate" if thats set to 30 ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...