Jump to content
Forums

F10 geht nicht und Crashes


Recommended Posts

3 minutes ago, Oriberus said:

Aus 3 der 10 verbindungs abbrüche konnte man raus lesen das es die Loginserver sind die probleme machen.

Kenne das schon von früher in GW2 und die loginserver sind wie ich mal gehört habe oder zumindest die server im selben gebäude wie die von Bns.

Denke ich auch, weil es mir ganz genau so geht. Ich denke, es ist einfach alles überlastet und die Server kommen nicht klar. Einige kommen dann durch, die haben keine Probs und andere eben nicht.. Ich geh jetzt DVD gucken :D
Schade um den verlorenen Tag, aber aufregen bringt eh nichts ^^

Link to post
Share on other sites
  • Replies 75
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Achso und weil ja hier so manche Leute am zweifeln sind bezüglich Ping und Anbindung hier ein Bild von über 900 "Anfragen" mit WinMTR an den Server von mir.

 

So sieht das bei mir immer aus (wie gesagt, außer mein Anbieter hat mich wieder "lieb"!)

BTW: bin nebenher im Spiel.

https://prnt.sc/gstolc

 

Die Spikes darf ich in dem Falle gern der bescheidenen deutschen Netzstruktur in die Schuhe schieben....

Ein Hoch auf das deutsche **** Internet ;)

Link to post
Share on other sites

Ich denke das Problem liegt tatsächlich beim ISP. Aber beim ISP von NCSoft und das ist Telia. 

 

Ein Routing zu NCSoft läuft über Telia mit Zeitüberschreitung

 

nslookup 64.25.44.10
Name:    64.25.44-10.ncsoft.com
Address:  64.25.44.10
 

ping 64.25.44.10

Ping wird ausgeführt für 64.25.44.10 mit 32 Bytes Daten:
Antwort von 64.25.44.10: Bytes=32 Zeit=218ms TTL=247
Antwort von 64.25.44.10: Bytes=32 Zeit=217ms TTL=247
Zeitüberschreitung der Anforderung.
Antwort von 64.25.44.10: Bytes=32 Zeit=217ms TTL=247

traceroute to 64.25.44.10 (64.25.44.10), 30 hops max, 60 byte packets
 ...
 5  217.5.116.230 (217.5.116.230)  8.273 ms  8.265 ms  8.256 ms
 6  ffm-b4-link.telia.net (213.248.93.186)  8.248 ms  8.647 ms  9.515 ms
 7  ffm-bb3-link.telia.net (62.115.125.222)  10.861 ms ffm-bb3-link.telia.net (62.115.120.1)  3.973 ms  4.167 ms
 8  prs-bb3-link.telia.net (62.115.123.15)  88.636 ms  88.623 ms nyk-bb4-link.telia.net (62.115.139.17)  92.236 ms
 9  ldn-bb3-link.telia.net (62.115.122.248)  21.095 ms ldn-bb3-link.telia.net (62.115.122.250)  21.083 ms ldn-bb3-link.telia.net (62.115.122.248)  20.869 ms
10  nyk-bb3-link.telia.net (62.115.135.94)  88.573 ms  88.767 ms dls-b22-link.telia.net (62.115.137.107)  137.550 ms
11  ncsoft-ic-317391-dls-b22.c.telia.net.10.115.62.in-addr.arpa (62.115.10.106)  221.698 ms nyk-b2-link.telia.net (213.155.130.28)  89.149 ms ncsoft-ic-317391-dls-b22.c.telia.net.10.115.62.in-addr.arpa (62.115.10.106)  222.087 ms

...
 

Ein Routing zu Youtube  läuft nicht über Telia

 

traceroute www.youtube.com
traceroute to www.youtube.com (172.217.21.46), 30 hops max, 60 byte packets
 1  gw.trilab.de (172.16.0.1)  0.222 ms  0.214 ms  0.205 ms
 2  bb1-trilab.softwarezentrum.de (80.152.26.97)  2.518 ms  2.512 ms  2.503 ms
 3  dtag-sbs.softwarezentrum.de (80.152.24.1)  2.900 ms  5.689 ms  3.681 ms
 4  80.157.202.237 (80.157.202.237)  5.673 ms  5.665 ms  5.660 ms
 5  217.239.52.6 (217.239.52.6)  5.842 ms 217.239.52.14 (217.239.52.14)  5.639 ms m-ef1-i.M.DE.NET.DTAG.DE (217.5.95.214)  5.822 ms
 6  80.157.129.174 (80.157.129.174)  5.615 ms  5.467 ms  5.461 ms
 7  * * *
 8  209.85.252.182 (209.85.252.182)  5.396 ms 108.170.227.184 (108.170.227.184)  6.080 ms  6.527 ms
 9  108.170.227.195 (108.170.227.195)  4.643 ms  4.425 ms  4.623 ms
10  fra07s30-in-f46.1e100.net (172.217.21.46)  4.617 ms  4.608 ms  4.593 ms
 

Deshalb haben wir eine gute Internetverbindung zu anderen Diensten in den USA, aber eine ziemlich schlechte Verbindung zu NCSoft. So wie es aussieht hat NCSoft Telia als ISP (ncsoft-ic-317391-dls-b22.c.telia.net.10.115.62.in-addr.arpa) und dort scheint das Problem zu liegen. Den die Telekom liefert bei mir nach 8ms bei Telia das Paket ab, dass dann aber nicht mehr beim Server ankommt.

 

 

Link to post
Share on other sites

Hahahaha, ach kommt schon Leute das Problem kann doch nur bei uns und den Internetanbietern liegen. XD

Bestimmt nicht daran das ein Praktikant Kaffee über den Server geschüttet hat und NCsoft das vertuschen will. 

Ich glaube da sitzen nur fähige Menschen die immer alles unter Kontrolle haben. Also ich für meinen Teile glauben den Leuten ^^ 

PS: das war "kein" Sarkasmus ;D

Link to post
Share on other sites

Hmm, seid 2h wo ich mich nicht einloggen kann, ISP hat keine Störung, hab Router resetet und auch mit dem Support vom ISP telefoniert. Und es ist sicher der ISP? Evtl Login Server in Frankfurt wo probleme machen? Denn ich hab in anderen Games keine Probleme sowie auf meinem TV (Hab Internet TV) und auch nicht auf der PS4?! @Bronn @Baskerville

??

http://www.bilder-upload.eu/show.php?file=0e142c-1507053973.png.

Link to post
Share on other sites

Es mus an ncsoft liegen bzw an den anbieter den die haben, weil es nich sein kann das 4 leute die aus komplett anderen Region kommen das selbe Problem haben. wir 4 kommen aus polen,schweiz,frankreich,deutschland. Jeder hat einen anderen anbieter ich hab Telekom, Polen hat Chello , Frankreich Darty ,Schweiz Sunrise. also hop hop ncsoft heile machen ^^

Link to post
Share on other sites

"habe eine Antwort erhalten: Überseekabel Richtung USA ist beeinträchtigt. Daran wird schon gearbeitet. ^di"

 

Bekam die obige Antwort von Telekom_hilft auf Twitter, nachdem ich der Telekom klargemacht habe, dass es wohl weder so wirklich an BnS selbst noch an meinem Internet liegt. Das könnte erklären, wieso manche aus anderen Ländern auch Probleme haben.

Mit Pingzapper geht übrigens alles, nur halt normal einloggen kann ich vergessen, komme nicht mal bis zum Launcher.

Edited by Plushtrap
Link to post
Share on other sites

Ich geselle mich mal ebenfalls zu der Runde. Habe heute auch erhebliche Probleme aus bereits mehrfach genannten Gründen ins Game zu kommen. Wenn ich denn mal drin bin, dauert es keine 10 Minuten flieg ich wieder raus. Selbst das einloggen auf die Forumsseite gleicht einem Glücksspiel.

Link to post
Share on other sites

Hatte gestern auch die Probleme, das es ewig gedauert hat. Vogtland, 1&1, Teledoof Leitungen.

 

Allerdings, glaub ich nicht das es die NCSoft Server sind, um hier den Hatern mal entgegenzutreten.

Ich habe gestern auch GW2 gespielt, am abend selbes Problem. Lange Ladezeiten, Schwarzlöwenmarkt ging nicht und als ich schon ne Weile eingeloggt war, kam Verbindung zum Loginserver nicht möglich.

Nun sagen sicherlich einige, gut, A-Net gehört ja zu NCSoft. Hab aber Nachmittag auch FF14 gezockt. Selbes Problem. Login dauerte 10Minuten bis im Launcher das Fenster kam. Bis zur Charauswahl gut 15mins. Ingame Verzögerungen die mich einigemale das Leben kosteten. Und ich glaub nicht, das Square Enix sich mit NCSoft die Server teilt.

Genauso waren dann ab 16Uhr ca 2 Webseiten die ich immer wieder mal zur Informationsgewinnung nutze, nicht mehr erreichbar. Alles andere lief ohne Probleme.

Link to post
Share on other sites

Wird das jetzt ernsthaft auf deutsche Anbieter geschoben? ..

 

Ich komme aus Berlin und bei Tele Columbus, beziehe also mein Internet über einen Kabelanbieter ...

F10 geht bei mir seit heute Morgen nicht mehr ...

 

Und bitte, wenn ihr mein Geld nicht wollt, soll mir Recht sein.

Aber das sich anscheinend niemand drum kümmern will, find ich ja äußerst nett ... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...