Jump to content

Nothing happens after you load XINGCODE3


Recommended Posts

Hi, I've been trying to play for 2 days and I can't.

The first time a installed the game it runs very good, but the next day I just click on "Play now" and XINGCODE3 load, but afters this nothing happens. I can't log in because nothing happens, nothing! What can i do? I searched many sites and videos, but I don't no how to fix this problem. Please, can somebody help me?  (sorry for my english, I'm no so well yet)

Here's a picture from my desktop, this is how it look's after loading xingcode3


Link to comment
Share on other sites

Same here, starting from today. I can't get past XIGNCODE3 seems like something disturbs it.


Windows Logged these two events every time I tried to start the game and crashed:


Application Error ID 1000:


Faulting application name: Client.exe, version:, time stamp: 0x59b79272
Faulting module name: ntdll.dll, version: 10.0.15063.608, time stamp: 0x8274fd8b
Exception code: 0xc0000374
Fault offset: 0x00000000000f775f
Faulting process id: 0x1e58
Faulting application start time: 0x01d33949d9f123a2
Faulting application path: C:\Games\BnS\bin64\Client.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: ed91e1a3-3c03-48f0-b61d-ce6dbaab9552
Faulting package full name: 
Faulting package-relative application ID: 



Windows Error Reporting  ID 1001


Fault bucket 120837131621, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Client.exe
P3: 59b79272
P4: StackHash_1847
P5: 10.0.15063.608
P6: 8274fd8b
P7: c0000374
P8: PCH_0A_FROM_ntdll+0x00000000000A5EF4

Attached files:

These files may be available here:

Analysis symbol: 
Rechecking for solution: 0
Report Id: ed91e1a3-3c03-48f0-b61d-ce6dbaab9552
Report Status: 268435456
Hashed bucket: af27b19d9cb60c6f389dbca4d6dcab99



Reading ntdll.dll I'm thinking some windows updates are messing with the cheat protection, but I had no udates in the past few days and I was playing just fine yesterday. Idk about this.





Apparently reinstalling the game fixed everything. Idk what the issue was but might be that the game was referencing some old stuff from my previous windows installation (I had installed the game months ago and just been moving it around on the drive after formatting a first time and then recently after installing a new SSD drive and moving windows on it). Still wonder how that happened out of the blue. Gotta love surprise bugs xD

Link to comment
Share on other sites

I am having the same issue. It was a fresh install and after XIGNCODE3, nothing except the small NCSOFT window.


Troubleshooting steps:

  • I tried a file repair multiple times and did not resolve.
  • Disabled Anti-virus protection.
  • Turned off Windows Firewall.
  • Disabled non-microsoft related processes.
  • Updated Windows.
  • Restarted and reinstalled the game.
  • Cleaned up registry with CCleaner

After all of this.... still get the same issue. 2 clean installs and it still won't work. I could use help cause I activated the returning player stuff and I can't even play.


Here is some video proof... 


Link to comment
Share on other sites

Hey everyone i've found a fix for it. After you login and click on play now then you'll see a another dialog box of game launcher that appears but the XINGCODE3 doesnt load. On that small dialog box theres a settings and if you're using 64-bits set it to 32-bits. That did it for me i hope it works for all of you as well. Good luck.

Link to comment
Share on other sites

Setting it to start with Windows 8 compatibility option didn't work for me. I didn't mention after reinstalling the game it was booting but had my fps capped to something like 15-20 despite my system can handle 120 fps.


Restarting windows after having installad BnS led to the same issue, couldn't start the game at all.


I went ahead and selected x32 client like Frausie said (I always do that when I have some issues with BnS and it always work on the x32 client so just keep that in mind for the future).


Did some troubleshooting this morning and came up that my issue was with VMware Virtual Ethernet Adapter for VMnet1 and VMnet8. So yeah that was the adapter that made it impossible to run the game for me.


I have VMWare Workstation Pro installed for work and can't remove that. Funny thing is I have that installed since 5 months already and never experienced this issue, but starting from Friday I can't boot BnS if those two adapters are running on my system. Disabling them does the trick and I can run BnS x64 just fine with no fps drops.


Probably this won't be the solution for the most having this issue but I'd still look into the device manager and see what devices you have running. There's no indication what's making BnS fail. I tried running the game without XIGNCODE3 and behaved the same so it's not that ( at least this time :) ).


I'm sending my findings and system files to the support team in case they can do something more.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...