Jump to content
Forums

Ein Jahr Pause kostet 40 FPS


Recommended Posts

Nun habe ich seit gut einem Jahr Pause wieder mit BnS angefangen und war sichtlich verblüfft.

 

Beginnen wir aber beim Anfang.

Irgendwann im März oder April 2016 habe ich das erste mal Blade and Soul gestartet. Damals Hatte ich mit meinem FM auf offenem Feld in Instanzen und 24er Inis zwischen 60-80 FPS. Bei den Weltbossen und den 24er-Bossen lag ich bei 25-40 FPS, also alles in einem spielbarem Rahmen. Hier ist zu erwähnen das ich alle Grafik-Einstellungen auf 4 und nur verbesserte Phys. Effekte aktiviert hatte. Auflösung war 1080p. 

 

Meine Daddelbox, welche ich immer noch im gleichen Zustand betreibe wie damals, hat folgende Komponenten.

 

CPU: AMD Athlon x4 860K  OC auf 4.2 GHz

GPU: AMD R7 370 OC 15% Steigerung

RAM: DDR3 8 1600

MOBO: Gigabyte GA F2A88XM hd3

 

Es ist an sich ein solides System was mir auch bei aktuellen Titeln keine Probleme bereitet diese bei niedrigen oder mittleren, gelegentlich auch hohen Einstellungen flüssig zu spielen. 

 

Dann habe ich ab August 2016 eine Pause eingelegt (Story war durch, keine Gilde, keine Motivation ?) und August 2017 hat mich dann doch wieder die Lust gepackt. Also habe ich dann natürlich den Launcher angeschmissen und aktualisiert.

Erster Schrecken XINGCODE3, nun gut das gehört in einen anderen Thread.

Ich habe mich dann also eingeloggt. Da Stand ich also in Eberweiler und beobachtete die Diashow mit 5-10 FPS, gut es war eine volle Stadt kann ja passieren. Also bin ich ab in die Wüste zur Gold Deva. 15-25 FPS und Microstuttering machten schon das legen der Deva sehr nervig. Als ob ich es nicht besser wüsste ging ich zum Versorgungslager der Schwarzen Ramme 24er ... 5-10 FPS massive Lags. Im Endeffekt unspielbar.

 

Was habe ich also probiert um meine FPS nach oben zu bekommen ?

-> ich habe systematisch die Grafik angepasst (50 Versuche) bis ich sagenhaft 8 FPS gewann !!! (Sarkasmus)

-> Ich habe die Darstellung geändert Vollbild, Fenster, Alter + Enter Vollbild etc. , keine Verbesserung

-> Ich habe von 32bit auf 64bit Client umgestellt... win10 und 64bit BnS, keine Chance

-> ich habe BnS 2 mal neu installiert, dazwischen meinen Rechner neu aufgesetzt, nichts hat sich geändert.

 

Hardwareinfo unabhängig von Grafikeinstellungen:

-> CPU-Auslastung liegt bei max. 55%

-> GPU-Auslastung liegt bei max. 30%

-> RAM-Bedarf liegt bei ca. 2.2GB

 

Also meine Frage, was in drei Teufels Namen hat sich in dem Jahr meiner Abwesenheit geändert, dass mein System was konstant geblieben ist, nun von 60-80 FPS auf 5-25 FPS gefallen ist ?

 

0815-Supportvorschläge wie Neuinstallation, Defragmentierung, Systembereinigung, Treiberaktualisierung, OCCT Stabilitätstest und Hardwareüberprüfung sind abgearbeitet, nachweislich ohne Erfolg.

Gewöhnlicherweise schreibe ich in Foren wenn ich das Standard ABC der Fehlersuche und Behebung durch bin und glaube der Fehler liegt nicht unmittelbar an meinem System und genau da bin ich jetzt angekommen.

 

Vielen Dank für eure Zeit.

mfg this2null

Link to post
Share on other sites

Puhh, sovie Text, ich habe mir das jetzt nicht alles im Detail durchgelesen, auch kenne ich mich mit den Angaben Deines Rechner nicht aus. Es ist so, dass immer wieder Leute darüber klagen, wenig FPS zu haben. Andere haben kein Problem. In meinen Augen gibt es viele Möglichkeiten hier Abhilfe zu schaffen, an Deiner stelle würde ich aber erstmal folgendes versuchen (falls nicht schon geschehen). Es gab vor einigen Patches die Möglichkeit, den Clieent mit 32-Bit bzw. 64-Bit auszuführen. Bei Dir sollte noch 32 eingestellt sein. Ändere das einmal im Client unter "Einstellungen" - Spielmodus und versuche es erneut. Vielleict hilft das schon.

Link to post
Share on other sites

Wer soll denn soviel Text lesen, wenn der Titel bereits eigentlich alles aussagt? Älteres Spiel, läuft auf älterer Engine, da können vor allem mit OS-/ Treiberupdates immer mal neue Probleme auftreten. Auch mit dem letzten Content-Update hatten scheinbar ein paar Leute Probleme mit den FPS, das ist aber oft nur temporär. Mal abwarten wie es am 16. ist.

Ansonsten gibts halt das übliche, Clean-Install, PC säubern, Hardreset, Treiber aktualisieren, Einstellungen prüfen, Grafik runterschrauben, oder Launcher von Drittanbietern wie BnS Buddy.

Hängt natürlich auch immer davon ab wo man gerade steht. Im Mushin Tower habe ich aktuell auch ein wenig FPS Einbrüche, einfach weil seit dem Server-Merge doch schon ein paar Spieler mehr dort rumstehen.

Edited by Leyren
Link to post
Share on other sites

So wirklich viel Text ist das nun auch nicht.

 

Wie Du schon geschrieben hast, hast Du schon das meiste ausprobiert.

Wenn Dir wirklich so viel an BnS liegt, versuch es (falls vorhanden) mal mit Windows 7, da läuft auch der 64Bit Client, vom Hörensagen und meiner Erfahrung, läuft das Spiel mit Win 7 besser.

 

Ansonsten, wie mein Vorredner schon empfohlen hat, probier es mal mit BnSBuddy aus.

 

Mf

Link to post
Share on other sites

Also es liegt definitiv an Windows 10 64-Bit, um genauer zu sein am Creators Update vom April. Seit dem Update habe ich auch massive Probleme. Ich habe mich auch schon mehrmals durch sämtliche Foren gelesen. Einige Behaupten, dass es am Spielmodus (Game Mode) liegt, aber selbst das komplette deaktivieren des Spielmodus brachte nicht komplett die Leistung wie vor dem Update zurück.

 

Nachdem ich das Update gemacht habe, lief BnS beim Start manchmal direkt nur mit  äußerst wackligen ~30 FPS, nach mehrmaligem Rechner Neustart und direktem Spielstart, erhielt ich wieder zwar 60 FPS, aber es lief trotzdem nicht wirklich Glatt.... Stunden vergingen und ich hatte immer noch keine Lösung, also entschloss ich mich den Rechner neu aufzusetzen.

 

Datenträger Formatiert, Windows 10 Pro RS2 64-Bit (Updates bis August enthalten) installiert, sämtliche aktuelle Treiber installiert, Blade and Soul wieder herunter geladen und installiert etc... Anschließend das Spiel gestartet und gemerkt, dass sich im Grunde nichts verändert hat. Das Spiel läuft weiterhin beschi**en. Ab und zu nur mit ~30 FPS und nach erneuten Rechner Neustart zwar mit 60 FPS, aber nicht wirklich Sauber...

 

Stunden vergingen wieder... Ich belastete und bemühte das Internet und nach XX möglichen Ursachen und Fixes immer noch kein Erfolg. Es hat sich nun lediglich geändert, dass das Spiel nicht mehr nur mit ~30 FPS  startet sondern immer mit 60 FPS und da liegt meine Vermutung wirklich am Game Mode, denn der Game Mode von Microsoft unterstützt Blade and Soul nicht oder noch nicht.

 

Und mein zweites Problem liegt darin, dass das Spiel trotz 60 FPS einfach nicht glatt läuft. Es spielt wirklich keine Rolle ob die Grafikeinstellungen Hoch oder Niedrig sind, BnS Priorität hat, die Nvidia Einstellungen angepasst sind uvm. Also einfach gar nichts hat damit etwas zutun, dass ich sog. Microruckler und Standbilder habe. Ich kann die heftigsten Effekte im Spiel sehen und es läuft glatt, aber zwischen durch (alle paar Sekunden) dropt die FPS kurz auf ~45 FPS. Damit ist es fast unmöglich vernünftig in der Arena zu Spielen.

 

Es liegt also definitiv noch irgendwas seitens Windows 10 im Busch, dass die Performance von Blade and Soul stark beeinträchtigt und das bei einem System wie meinem:

 

Mainboard: Asus H97 Pro-Gamer

Prozessor: Intel Core I7 4790K

RAM: Corsair DDR3 2133Mhz 16GB

Grafik: Asus ROG Strix GeForce GTX 1080

SSD: Samsung 850 EVO

Link to post
Share on other sites
  • 3 weeks later...

Also, mittlerweile nervt mich das so Extrem, dass ich sogar auf wieder auf Windows 7 64-Bit gegangen bin. System komplett neu installiert, neuste Updates, sämtliche Treiber installiert, All in One Runtimes installiert, also wirklich alles und Blade and Soul komplett neu runtergeladen. Ich muss sagen das Spiel läuft dennoch echt Scheisse. Immer noch konstant 60 FPS aber fette ruckler z.B. in der Arena beim 1v1 o.ä. Ich bin mit meinem Latein wirklich am Ende...

Link to post
Share on other sites

Ok, was hast du alles neben BnS am laufen?

Übertakest du (wie die meisten unverantwortlichen)?

Spielst du grundsätzlich nur auf voller Grafik?

Hast du überprüft, ob du etwas in dem einen Jahr installiert hast, was BnS unweigerlich aus bremst?

Neue Grafikkarte drinne oder andere PC-Teile, die gewisse Teile deines PC´s ausbremsen?

 

Weil für mich klingt es eher nach ersterem und zwei letzterem, wenn du vorher nie Probleme hattest.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...