Jump to content

"BnSCrashReport" error


Recommended Posts

http://prntscr.com/fv1at8 So I have had this problem for quite a while now. Whenever i try to run the client at 64bit it just crashes. I tried uninstalling and reinstalling 2 times, second time I even used a different hard drive, tried to run file repair and after that did not work I decided to send a ticket, I did everything that they asked me to do in that ticket and we did not manage to fix the problem. I have run multiple system checks to make sure that there are no issues with my system but nothing came up, I closed all the start up programs but that did not work, I run every single command that I was asked to but that did not work. In the end of the day in the support ticket which had a total of 11 replies from them they told me to just run the game at 32bit client since that works just fine. The problem here is that 64bit was working just fine as well until one windows 10 update, besides that I did not make any changes to the hardware or software and my drivers are up to date but the game just stopped running at 64bit. I tried looking for an answer on the forums but every single post that had the same error was older than the 64bit client release date. So as far as I am aware I tried everything that i could find but nothing worked so please if anyone has the same error and has somehow fixed it let me know. Also here are my pc specs: gtx 1070,  i7 6700,  32gb ram,  msi Z170A.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...