Merih

BNS LOW FPS problems

Recommended Posts

Merih   

Hello there! 

I have a huge problem with low fps in BNS since an update 3 weeks ago, i guess was a gameguard update. I have a decent machine that running with Intel i3 1.9 Ghz, 8 GB of RAM and 2 GB dedicated video card from AMD Radeon 8530M . Nothing bad untill level 50 since that update. After update i just barely did lvl 50 HM 7 with heavy fps drops and i mean in open field, not in dungeons, i cant even play in dungeons. So, I mailed ncsoft regarding this BNS problems and we did all possible ways to fix this. A lot of possibilities i've done it myself before contact them but finally they said can't help me after all we tried to do. I've sent them a lot of reports about my system and my hardware , they said that the system can run smoothly BNS but..as long i can see, doesnt run smoothly. Ok, so, i'm running win 8.1 atm , i ve tried wind 7, thinking that is optimized for win 7..nothing, same thing, tried wind 10, with direct x12 instead of direct x9, i tho that might be direct x9 because he doesnt know multithreads on multiple cores, nothing. I ve tried affinity, on all 4 logical cores, CPU doesnt raise up more than 35-40 %, RAM memeory usage 5 gb out of 8 gb, and also measured...GPU ..doesnt lvl up more than 50-60% and on memory doesnt consume more than 500 mb out of 2gb...so is not flooded. I've tried even new account on my OS...tho myabe is corrupted..did sfc /scannow for files and registry integrity...all clear.My isp connecting is better, i can ping all over the europe within 30-40 ms and download between 40-70 mb/s upload between 25-50 mb/s . I ve tried compatibility way, running as admin, repairing bns files, installing and uninstalling the game several times...nothing works...Any ideas regarding to this problem? except...Control Panel - Add/removing programs - Uninstall. :D Thanks!

 

https://postimg.org/image/a8l6e7rgr/

https://postimg.org/image/mgyup6z7v/

https://postimg.org/image/ne0okblcb/

https://postimg.org/image/se2q60gcr/

https://postimg.org/image/e8wx477bf/

https://postimg.org/image/t8p9s1o7f/

https://postimg.org/image/i6k6tlu4r/

Edited by Merih
Media changed

Share this post


Link to post
Share on other sites
Merih   
14 minutes ago, Merih said:

Link to images updated

 

Edited by Merih

Share this post


Link to post
Share on other sites
Shade21   

I had a similar issue with BnS after the patch 3 weeks ago where my frames drop to like 15 open world and dungeon was out the question. Like you I started trouble shooting trying to see why fps dropped all of a sudden I was like I have 64 gigs of ram 4 gigs on video plus a I7 hardware should not be an issue I should not be seeing 15 fps. starting checking all my hardware and testing them plus trying other games and found no issues so I realized the issue is BnS itself. With all the whales in the game and all of BnS cash grabs you would think they would keep the game running properly. what I ended up doing was starting the game as 32bit instead of 64bit and the game ran like it use to if not better. Try starting the game with 32bit and see if that helps.

Edited by Shade21

Share this post


Link to post
Share on other sites
Merih   

Tried that also, on x32 client. Ncsoft already told me to do that, nothing fixed...still the same drop of fps..between 6-20 fps..in open field..dungeons..i dont even talk about it..is freezing in 2 sec. Now i m trying something else, working on IT and programming i had an idea, just wanna test it and maybe will help you too! 

Share this post


Link to post
Share on other sites
Merih   

No, it doesnt work. I tried to split the affinity for each process that have connection with client.exe. So i tried to move client.exe on CPU 0 and CPU 2 only, disableing the odds, and moved the xinguard on CPU1 and CPU3. I tho maybe if they can run on different cores doesnt interfere with each other causing a flood of datas. Bunt it doesnt work on both cases, x64 client and x32 client. Same fps, i dont have more than 17-18 and sometimes 5-6 fps when i m running. 

Share this post


Link to post
Share on other sites
Shade21   

Have you tried lower pc settings in game to see if fps goes up then just raise the setting till you find a fps sweet spot?

Share this post


Link to post
Share on other sites
Merih   

Yes, i tried lowest possible settings, with 1 and 2..fps keeps the same rate...is variating with 2 or 3 fps, upper if i m going to lower pc settings and lower with 2 or 3 if i m going for high details settings. But i dont have any problem with any other mmorpgs. For example Lineage II still from ncsoft, AION, Terra, Archeage, Revelations, Guild wars 2...all of them on full details, even many other games that doesnt fit mmorpg class games. except BNS .....

Share this post


Link to post
Share on other sites
Shade21   

Yea I get that all my other games run smoothly only issues tend to be from BnS so its clearly the game but I doubt you would get any help from them the only thing they know how to do is take peoples money. Its a good game but its following the path of other games that died cause all it did was take money and not work right. I've seen youtube vids of people using something called bns buddy and it apparently help the game run smoother maybe that might help worth a shot.

Share this post


Link to post
Share on other sites
Merih   

Thanks for the idea..i will give a shot to that program. Regarding the game and ncsoft, yeah, i know the free to play games that following money path.. i played a lot of those. But, ncsoft this time really tried to help me. I talked with them on several mails, and by several i mean more than 20 where they tried to help me. Starting with basic things from reparing files, running in compatibility and other stuffs, untill sending them dxdiag reports, speccy reports, measurements of the cpu, gpu, ram and everything during the playing, finally telling them that might be from the gameguard that they updated 3 weeks ago. Regarding this they said that they cant help me with this and they doesnt have any appointed works or projects regarding gameguards or xiancodes. So..i guess that was all..a bad gameguard that will end up game for a lot of people. I saw a lot of them complaining about this thing and they gave up. Tried also NA servers, same gameguard so the same low fps. 

Share this post


Link to post
Share on other sites
Ganymeda   

Make directx check by typing-->dxdiag to command promt

On the display tab check if all the acceleration are enabled

e4qp3GL.png

if not everything is enabled and you get something like this (i assume you have x64 bit os?)

hodrNBX.png

Then try the following

Open the "run"->type regedit->it will open the registry
Right click on the computer->click export->save the file somewhere(it might take some seconds it will look like it froze but its not).This backups whole registry
Now navigate to

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DirectDraw

There you should see an entry called "EmulationOnly"
Double click it and change value to 0
Close registry editor
reboot pc

Check if the value is still 0 in registry

and try bns again

Share this post


Link to post
Share on other sites
Merih   

yes, i have x64 OS. And yes, it's enable. On both video cards, and yes, they are switching each other properly when i open BNS client, so is moving to AMD, as in this picture below the first one..i tried everything was possible..works awesome the configuration and this machine on everything..except BNS...where i'm out of ideas.

 

1234.jpg

 

open_field_new_account.jpg

Share this post


Link to post
Share on other sites
Merih   
5 hours ago, Shade21 said:

Yea I get that all my other games run smoothly only issues tend to be from BnS so its clearly the game but I doubt you would get any help from them the only thing they know how to do is take peoples money. Its a good game but its following the path of other games that died cause all it did was take money and not work right. I've seen youtube vids of people using something called bns buddy and it apparently help the game run smoother maybe that might help worth a shot.

It doesnt help me, i tried running client in both mods, x64 and x32, same results, sometimes i get somehow 30 fps, but for a few seconds, when i m running fps drops from 30 to 10 or 11, so, it help but not too much. xD only with a few fps :)))) tested in jaedstone village, same variation as tomb of exile entrance 30 fps for 20-30 seconds then is dropped to 10-11 when i m moving or running and also tested on frontier's edge, doesnt climb more than 25 and drops in combat to 8-9 fps...dunno what else to do and i m starting to get pissed off cuz i was playing a lot and i really like it. I made lvl 50 HM 7 in 4 days..and sudenly i had to stop after update..cuz i cant play even solo in open field...sad story..:|

Edited by Merih

Share this post


Link to post
Share on other sites
Shade21   

I understand the frustration cause I too was at a point where I wanted to play but couldn't. hope you can figure something out with any luck they do another patch and game become playable for you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now