TheLimNabu

Game launcher stuck at logo and load forever

Recommended Posts

Hi all, I have quitted BnS earlier on due to heavy school works and I wanted to restart all over again. I have checked all the requirements and I pretty sure my laptop has met the recommended specs (I am using the same laptop before I quitted to play and it was working perfectly earlier on).

 

I finish downloaded the first part and the launcher told me that it is playable so I launched the game. However, it just stuck at the BnS logo and load forever. The game was working on my laptop when it is using game guard and I realized that it changed to XIGNCODE3, could that be a reason? If so, how do I resolve it?

 

Thanks in advanced!

Share this post


Link to post
Share on other sites
hwalien   

loading takes longer after GG was replaced by XIGNCODE3 but i don't know about the issue your having and I don't think forum can help you much since we haven't seen anyone posting any solution to longer loading time. you might want to summit a ticket. gl.   

Share this post


Link to post
Share on other sites

My logo started to be longer since I started using 64 bit. Now after the XIGNCODE3 it became even longer. I just watch videos on YouTube while waiting lol. The waiting duration becomes normal if I quit and log back again. It seems it extremely long the first time I open the game after starting my PC. 

Share this post


Link to post
Share on other sites
8 hours ago, iritsuchan said:

My logo started to be longer since I started using 64 bit. Now after the XIGNCODE3 it became even longer. I just watch videos on YouTube while waiting lol. The waiting duration becomes normal if I quit and log back again. It seems it extremely long the first time I open the game after starting my PC. 

I managed to get into the character selection screen after waited like 30 minutes at the logo there. However, after I selected the character it went into loading again. I have waited for like another 30 minutes but the loading bar is not moving at all. Is it normal to have such long loading time?

Edited by TheLimNabu

Share this post


Link to post
Share on other sites

Yes, happened to me before. Thus not recommended to launch the game when it says playable. Recommend you to wait patiently for the whole patch to finish downloading, reopen the launcher and check that everything is really fully updated before you launch the game.

Share this post


Link to post
Share on other sites

i have the same problem....played just fine even with XIGNCODE3 until the last week maintenance....then my launcher got corrupted, then after installation the game is stuck on XIGNCODE3 page with a mm worth of loading and then quits......

Share this post


Link to post
Share on other sites
Kaiselin   

I have the same issue too. Every since this new update on Wednesday, my xigncode3 doesn't load. On Thursday, I got it to go back to normal by deleting xigncode file, and repairing my game. But then I woke up, and now it's back to staying at 0%. I've tried everything, and so far nothing worked. So, I decided to contact support but they haven't replied yet. I don't know what else to do.

Share this post


Link to post
Share on other sites
QuQu   

Same problem and still not solved, when I press the start game button XIGNCODE3 won't load and when I see this problem i made my computer format but unfortunately the same problem came up against me... I sent an ticket to NCSOFT Support Team with ss.they answered me back I've sent the file they want and now I'm waiting for the result :/ hope to be corrected...

http://prntscr.com/n1nhx2

http://prntscr.com/n1ni70

 

 

=====================================================================================================================================================

I would like to obtain a logfile of your current background applications and Internet browser settings by running a program called HijackThis. Despite the sketchy name, this is actually a tool from Trend Micro which will also allow me to review your TCP/IP, Winsock, DNS and Proxy information. To do this:
 

Download and run HijackThis from the following link: http://sourceforge.net/projects/hjt/

Click the “Do a system scan and save a logfile” button.

Once the scan is complete, a text logfile will appear in Notepad. Save this file to your Desktop.


Please update your ticket with this file.

You can find additional information on what Hi-jack this! is and why we use it here: 
https://ncsoft.zendesk.com/hc/en-us/articles/115005949466-Use-of-Third-Party-Programs-for-Technical-Support

======================================================================================================================================================

Share this post


Link to post
Share on other sites
nukdae51   

i had a problem with xcode not loading after the initial sign in on my laptop after a Win10 update.

Finally found the problem in Window Defender. Had to manually add the BnS exe file to the allowed executable files in Defender.

Of course, reboot after making the change.

 

Same thing now with Launcher 2 in the update. Had to manually go into the 'protection' software and add the executable so that the system would allow BnS to run.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now