Sign in to follow this  

Fresh Install - Can't start the game launcher, help please.

Recommended Posts


I'm trying to do a fresh install of the game, and I'm running into some issues.  I get the game downloaded into my SSD folder, and when I try to start the install setup, I get the message:

"Windows is searching for NCLauncher.exe.  To locate the file yourself, click Browse."

If I DO NOT click browse, and let windows continue to search for the launcher, I end up receiving this message:

"The item 'NCLauncher.exe' that this shortcut refers to has been changed or moved, so this shortcut will no longer work properly.  Do you want to delete this shortcut?"

And if I click 'Yes' it deletes the desktop shortcut.


If I do the same thing again, and CLICK browse this time and try to show windows where the client launcher is at, then nothing happens.

So then I tried going into the file and manually starting the client, since Windows is having trouble for whatever reason, locating it.  And this is the message I end up receiving:

"Please launch the game through the game launcher.(3002)"


So I have no idea how to fix this or what exactly is causing the problem to begin with.  Its a complete fresh install, so I don't get why or how Windows can't find the launcher??  Has anyone else had any similar issues, or does anyone know how I can fix this?


I'm not sure what else to do. =(


Edited by Karrya

Share this post

Link to post
Share on other sites
On 27/9/2018 at 5:28 AM, kendama said:

thanks so useful

so it worked? im having the exact same dam problem :c

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this