Jump to content

Recommended Posts

I recently returned to BnS and I would like to try out the 64 bit version of the game, however, I cannot launch it. It's in my game's files, but I'm unsure how to make it launch. I tried using the client.exe in the 64 bit bin, but it asked me to launch the game through the NCLauncher, which launches the 32 bit version by default. Any help would be appreciated. 

Link to post
Share on other sites
12 minutes ago, Lukka said:

There's a few topics on this already. In the launcher go to settings top right, and make sure 'Run with 32-bit client' is unchecked (under Game mode).

Curious as to what you could mean, because I do not see that option.



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...