Jump to content
Forums

Can't get pass loading screen after recent update


Recommended Posts

 

Hello I am writing to ask if anyone else has this issue and knows of a way to fix it. Currently I get stuck on loading screen more or less forever. Yesterday when I tried to play and happened to get a loading screen while entering a dungeon or something, the loading would just not finish. For a while restarting my game solved the problem, but now I got to the point where I get stuck on the loading screen right after the character selection.

XMgtc1k.png

 

The game is responding so thats not an issue during it, the small animation of the lyn will keep running on the same spot, and the current tips would change and show up.

I am playing on a laptop and my internet isnt the best, but I had no issues playing the game before the update.

Please if someone knows of a possible way to fix this, or reason to why it might be happening, let me know ♥

Edited by luckyisdesi
Fixed the picture file.
Link to post
Share on other sites

hi, i experience the same, cant get pass the loading screen and the animation keep running on the same spot.  didnt have this before update, i play on laptop same as you and my connection is fine.

 

no idea what causes this but i hope itll get fixed as soon as possible.

Link to post
Share on other sites

hmm very interesting, it does indeed appear to be maxing out ram during the loading screen, wouldn't be able to tell you why. but process manager says its using very very close to 4 gb of memory when it does that stuck loading screen glitch to me, and while I had other programs like chrome and discord running it brought the amount of used memory almost to my max of 8gb... not sure whether this helps identify the exact errror, but this is quite interesting 

Link to post
Share on other sites

I  can relate on the ram issue. I  played like that for quite a while, since I had the disconnection issue during loading screen.

I found out that if I restart my computer and kinda clean it up, and if I do not open any other programs and just Blade and soul, I have no issues with the loading screen.

 

I actually tried that method today and seemed to work fine with the problem, until now (still played for solid 5 hours)

So I guess as long as you kinda clear your laptop and dont give it too much to work with,in theory it should be fine?

(also side note is that I played on good graphics since I wanted to enjoy the new areas better, and I still didn't have problems)

Edited by luckyisdesi
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...