Sign in to follow this  
asmariya

My support ticket is being tossed around to different people without resolving the issue...

Recommended Posts

asmariya   

Well my issue wasn't solved by any means, but it finally finished downloading after 3 days....Hoping to still have the issue fixed, but at this point I'm just happy that I can play..

Edited by asmariya

Share this post


Link to post
Share on other sites

I understand the extreme frustration experienced when the "system" isn't working correctly.

 

The "system" includes: 

 

your PC,

your PC setup,

your router,

your physical connection to the web,

the amps and wiring to the hub,

the general traffic on the backbones,

idiots streaming mega videos after dinner to crush the entire web's bandwidth,

stuff that breaks randomly out in the field and re-routing happens,

the portals etc associated with the server facility to connect to the world

 

and FINALLY, the server all by itself which is the only thing the NCSOFT staff REALLY has control over.

 

so, you are working over the service dept, EXCEPT they cant really fix your problem and really are not tasked to do so either.

they are being nice and extending their expertise and experience from past issues to try and help you.

IMO, you should be more thankful and more respectful. I would have closed your complaint with something terse like

"these are circumstances outside of our realm of influence. the packets leave our server just fine (etc)"

Share this post


Link to post
Share on other sites

I've been meditating on your problem a little bit too, while farming xp (yum yum)

 

 

here is a story about an internet fail that I had, for you:

 

one time my speed began to drop. it got really bad at peak usage times like from 7pm to midnight.

this happened somewhat gradually and it sort of snuck up on me.

once I noticed bogus in da house, I started checking internet speeds and using ping/route tracers etc to figure out wtf was happening

 

ultimately I saw that raw speed tests showed my upload speed was fine (I think 2-5megs up was what my ISP's web package offered)

but my download speed was pure crap..it got so crappy, the speed tests began timing out heh.

 

time to call service. I have spectrum(time-warner at the time) and they have an ace service dept. I called them and talked to an intelligent human. I told him it felt like something was broken out on my end like a router and too many people had to share and maybe too many videos caused the super slow down which was the worst during prime-time, or I have an intermittent connection in the hardware/wiring between me and the main time-warner hub( right here in town actually) ..that was my guessing.

 

I checked and replaced our house wiring main line even and nothing changed. it totally felt like something on my end.  I quickly got a call back from that same service guy and this is what he told me: (paraphrased obviously but this is the gist...)

"You pretty much called it. We checked the signal strength all the way to your tap and it was low. the amps were set too low for the load."

so they turned up the amps and WHAMO! I was back in business.

 

the problem was the weak outbound signal was losing about 999/1000 packets into the grey area bit-bucket, which made it look slow and absolutely choke-n-puke when the network bandwidth was being heavily used. the upload side was set fine, and never had a problem.

 

moral of story:

 

packet loss COULD be flukey hardware along the line between you and the game server

Share this post


Link to post
Share on other sites
asmariya   
6 hours ago, CharlieIsBoss said:

I understand the extreme frustration experienced when the "system" isn't working correctly.

 

The "system" includes: 

 

your PC,

your PC setup,

your router,

your physical connection to the web,

the amps and wiring to the hub,

the general traffic on the backbones,

idiots streaming mega videos after dinner to crush the entire web's bandwidth,

stuff that breaks randomly out in the field and re-routing happens,

the portals etc associated with the server facility to connect to the world

 

and FINALLY, the server all by itself which is the only thing the NCSOFT staff REALLY has control over.

 

so, you are working over the service dept, EXCEPT they cant really fix your problem and really are not tasked to do so either.

they are being nice and extending their expertise and experience from past issues to try and help you.

IMO, you should be more thankful and more respectful. I would have closed your complaint with something terse like

"these are circumstances outside of our realm of influence. the packets leave our server just fine (etc)"

I wouldn't have a problem if they would just follow up on my support ticket, its like they completely ignore what was said/requested by them in their previous email and move on to the next topic. They asked me for a screen shot of my port forwarding screen so they could help me open the ports, in which I did send to them. And then the next email was from a different support agent and said "Try turning off or disabling your firewall and see if that works." After I had already went through this with another agent in one of the first emails I received from them. I then replied and asked what about the port forwarding that they requested and I was told "since the port forwarding did not work, I offered alternative solutions such as disabling the firewall". When I haven't/they haven't followed through the port forwarding at all yet...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this