Sign in to follow this  
GuavaTree

Black Screen after loading screen

Recommended Posts

So my friend wants to replay the game but gets a black screen after he gets a loading screen. Its not a crash per se because i can still see him move around and use skills. Has anyone had this problem before or a solution? His computer specs are decent and he just got a new gpu (gtx1050) and it still happens.

 

Just adding he played during launch and everything was fine. 

Edited by GuavaTree

Share this post


Link to post
Share on other sites

I am also having a similar issues.

 

I am running with a GTX970, 24gb RAM, i7-3770K @ 3.50GHz

 

I started playing on a new character as warlock and now I get black screens some time after loading screens. Not all loading screens though. but the problem is that the video shuts down and the computer is pretty much useless so I have to hard reset. It's worth noting that this has happened right when I enter combat.

 

However, one time it happened without a loading screen, but on an open area, but again, when entering combat.

 

Another time it happened when clicking "Change character", and hitting ok.

 

When playing on my main character (KFM) this does not happen. I've been playing since forever on my main and this have never occurred.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this