Sign in to follow this  
Followers 0
Hangover1896

Welche PC-Komponente(n) verursachen mein Leiden

13 posts in this topic

Hallo,

 

ich stehe vor folgendem Problem: mein PC ist ziemlich alt, ein neuer muss unbedingt her. Ich möchte jedoch bis nächsten Monat warten, da AMD dann wahrscheinlich die neuen Ryzen-Prozessoren veröffentlicht und ich auch erst Ende März neues Internet bekommen werde. Allgemein wird überall empfohlen, aktuell keinen neuen PC zu kaufen, wegen den genannten Gründen und allgemein hohen Hardware-Preisen momentan.

 

Problem ist: BnS wird immer unspielbarer, es wird quasi von Tag zu Tag schlechter. Es dauert teilweise >5 Minuten, bis dass BnS-Logo vom Desktop verschwindet und das Spiel startet. Meine Ladebildschirme sind extrem lang, immer öfter fliege ich aus dem Spiel, weil es zu lange lädt :P kein Scherz.

Dazu kommt es ab und zu vor, dass ich Standbilder habe oder extreme FPS-Einbrüche für 1-2 Minuten, dann läuft es plötzlich wieder flüssig. Als würde mein PC irgendwas im Hintergrund machen obwohl wirklich nur BnS läuft.

Grafik runterschrauben habe ich schon probiert, das bringt nichts. Es ist halt auch wirklich so, dass ich teilweise richtig flüssig spielen kann. Zudem ist es so, dass der erste Start des Spiels am Tag besonders problematisch ist und sich der PC quasi erstmal an das Spiel gewöhnen muss bis es besser läuft :D

 

PC neu aufgesetzt habe ich erst vor wenigen Wochen, das hat auch nicht geholfen. Der PC ist also schön leer.

 

 

Meine Frage ist nun: welches Bauteil verursacht meine Probleme wahrscheinlich? Kann man das anhand der Beschreibung irgendwie vermuten? Ich habe wenig Ahnung von Hardware, jedoch stark meine Festplatte in Verdacht.

Ich versuche halt eine möglichst einfache Übergangslösung zu finden, bis ich dann im März den neuen PC kaufe. Denn aktuell macht BnS so keinen Spaß mehr, andere Spiele spiele ich aktuell nicht.

 

 

 

Mein PC:

 

Windows 7 64Bit

GTX570  3GB

500GB HD

Samsung HD502HJ 500GB

AMD Phenom II X4 955   3,20GHz

4GB RAM

 

War damals ein ziemlich gutes System und war in der Anfangszeit von BnS auch völlig ok. Ladebildschirme waren schon immer nicht die schnellsten, aber nicht annähernd so schlimm wie jetzt.

 

 

Für Hilfe jeder Art wäre ich sehr dankbar!

 

Edited by Hangover1896
0

Share this post


Link to post
Share on other sites

Windows 7 64Bit = In ordnung

GTX 570 3 GB = Sollte komplett ausreichen

HDDs = kann sein, dass die etwas träge sind das Problem hatte ich auch bevor ich meine SSD kaufte es waren SATA II HDDs die ich nutze und die sind schon etwas langsamer

AMD Phenom II X4 955 = ebendfalls mögliches Problem, da dieser warscheinlich wenig Single Core Liestung hat

4GB RAM = ich weiss nicht ob 4GB reichen ich mit meinen 16GB nutze schon 9,8GB ram bei Blade and soul sollte aber theoretisch das geringste Übel sein.

 

Ich würde an deiner Stelle eine SSD besorgen und da das Betriebsystem und das Spiel raufhauen das verspricht wohl am meisten.

0

Share this post


Link to post
Share on other sites

Windows 7 wird mehr und mehr kaputgepatcht durch onkel Microsoft. Meine Empfehlungen an dich sind:

1. Besorg dir eine SATA SSD mit min 256 GB. Denn die reicht für Game und frisches Windows, des weiteren ist sie auch mit einem neuen AMD PC 100%tig wiederverwertbar.

2. Steig auf Windows 10 um, denn dass ist schneller als windows 7 und amd hat erneut verlauten lassen, das die neuen CPU´s nicht mit Win 7 kompatibel sein sollen. Günstige Original Key´s gibts für um die 20 € Online und die kannste auch mit PayPal bezahlen.

 

Update:

Ich hab bei meinem Gast PC einen i3-7100, ein Board mit b250 chip, 16 GB DDR 4 2400 Ram, eine HD 7950 OC 3GB GDDR? und eine SATA III SSD in betrieb. Bei 1080p hab ich recht stabile 45 FPS +, einen raid hab ich noch nicht geteset und der Ram stammt aus meinem Haupt PC, der für den i3 war 10% schneller also ist der dort gelandet und deshalb die übertriebenen 16GB. Acho und ich nutze auf 2 verschiedenen Rechnern win 10 64Bit pro last update und hab keinerlei Probleme weder mit 64 noch mit 32 Bit client.

Der Phenon hat 4 kerne und das Game kann auch 4 Kerne versorgen, dank der softwaresetitigen optimierung. Nur die FX generations CPU´s haben eine abgetötete pro Core leistung, der Phenon ist noch einer der guten AMD´s.

 

Als Tipp für BNS, wenn es keine AMD sein Soll hol dir ein Board mit Z270 Chip und einen I5 mit dem K am ende fürs OC´n. Pack eine gute Kühlung drauf und versuch auf 4,4-4,6GHz Turbo zu kommen, damit läufts bei mir atm am besten.

Edited by KohinaChan
0

Share this post


Link to post
Share on other sites

Hallo . . .

muß nun auch mal mein Unmut Luft machen !

Einloggen zieht sich unendlich lange hin ! (wie von Hangover beschrieben)

Seit gestern ( 11/ 12.2.) flieg ich nach 2 Min. aus d. Spiel:  WE dachte noch Server überlastet aber heute Mo. vormittag ???

Schlimm : oft 2 mal einloggen weil immer noch angemeldet !? jedesmal andere Fehlermeldung ! nun auch noch Serverwartung ??? (im Forum wurde nix erwähnt)

weiß überhaupt nicht mehr was ich glauben soll !

Neustart, Hintergr.prozesse, 32 bit umgestellt, wieder 64 bit - nix hilft

bin seit Anfang dabei,- mein PC hat sich nichts geändert und vorher hatt ich nie solche Probleme !

 

Grüsse Thamaa

 

P.s:  Sollte wirklich zw.-zeitlich kurze Wartung gewesen sein sollte das doch im Forum stehen ?!!!

 

0

Share this post


Link to post
Share on other sites

Hallo @thamaa,

 

du solltest dich in Blade & Soul derzeit ohne weitere Probleme einloggen können. Hast du schon eine Datei-Überprüfung durchgeführt? Wenn nicht, würden wir dich bitten das zu tun. Solltest du danach noch immer nicht einloggen können, besuche bitte unsere Supportseite und kontaktiere, wenn sich die Probleme nicht lösen lassen, unseren Kundensupport.

 

Darüberhinaus würde ich bitten, dass ihr hier beim eigentlichen Thema bleibt, hier geht es um eine Frage von Hangover1896. Danke.

0

Share this post


Link to post
Share on other sites

@tharmaa

Zudem was unser Cm gesagt hat könntest du auch mal dein av kurzzeitig runternehmen und die Windows FW ausmachen. Bitte achte mal auf deine ingame Ping wie hoch die ist.

Bei mir ligt der Ping seit der Patch reperatur leider zwischen 101 und 161 und pendelt wie wild. Sowas liegt aber leider oft an den Routen die der Provider benutzt und ich verzichte atm noch auf tools wie pingzapper und co, da ich der software nicht vertraue. Oft haben besonderst am WE Leute der Vodafone erhebliche probleme und Telekomkunden leiden meist an dienstagen unter unspielbaren pings ab ca. 15:00 - 18:00 Uhr bis zum Mittwoch gegen 12 uhr. Naja Deutschland ist halt ein IT-Entwiklungsland!

Bitte jetzt keine seltsamen Antworten bringen wie Server laggen und ts ist bei 10 ms, danke.

Edited by KohinaChan
1

Share this post


Link to post
Share on other sites

Danke euch für die Antworten, denke ich werde im Bekanntenkreis mal nach einer nicht verwendeten Festplatte fragen um diese testweise zu nutzen oder ich ziehe den Kauf der SSD vor. Andere Komponenten würde ich halt ungern jetzt schon besorgen, dann hätte ich halt einfach Pech bis Ende März.

0

Share this post


Link to post
Share on other sites

hmm, beim anmelden, (Launcher) unter Einstellungen mal nachsehen ob das Häkchen bei der 32 Bit Version ist, hatte das Problem auch, hab dann das auf 32 Bit umgestellt. hat was mit der letzten Wartung zu tun.

0

Share this post


Link to post
Share on other sites

Stehe auch vor dem Problem mit einem neuen Rechner, Bord ---SSD tauglich oder noch mal Sata, bei SSD kann ich keine Komponenten vom Alten Rechner mehr nutzen,

selbst der Ram muss neu, neues Bord, neuen Prozessor, neuen Ram. das einzige was ich brauchen kann sind die Laufwerke---Möchte keinen Rechner von der Stange, sondern bau ihn selbe zusammen--

Win 7 wird nach und nach Kaputt gemacht, bleibt also nur Win 10, gibt es aber kosten los, es ist zwar etwas mühsam Apps zu löschen, und es gibt auch Infos wie man andere Komponenten wie Edge entfernen kann, aber diese Datenflut an Windows stört mich---

0

Share this post


Link to post
Share on other sites

Könntest du mal bitte den Part mit ---SSD tauglich und keine alten komponenten mehr nutzen etwas verständlicher Posten, dann kann ich dir versuchen beraterisch zu helfen.^^

0

Share this post


Link to post
Share on other sites

@Hangover1896

wundert mich eigentlich

habe fast das gleiche System, und BnS rockt bei mir mit mittlerer Auflösung

ok ist "schon " eine GTX 660 2GB, dafür aber seit jeher die maximalen 16 GB RAM drin, die Win 7 Home Premium unterstützt

 

Würde den Fehler eher beim schlechten Internet oder buggggy Netzwerk-Treiber suchen

0

Share this post


Link to post
Share on other sites

danke auch f. Eure unterstützung - bin nochmal alles durch

nun gehts auch wieder ;))

 

0

Share this post


Link to post
Share on other sites

Ich bin letztes Jahr auf eine SSD umgestiegen, lustigerweise ist mein ganzes System schneller, bis auf Blade and Soul (Ladebildschirme dauern etwa gleich lang). Aber rüste mal deinen Ram auf wenigstens 8GB auf, das sollte dir nicht nur bei BNS helfen, sondern als pflichtiger Minimumstandard angesehen werden (außer man nutzt den PC nur für Office). Ich weiß noch damals vor über 10 Jahren, als mein PC noch 500mb Ram besaß und ich in einem Spiel mit einem Teleport 5min im Ladebildschirm hing und nach dem Aufrüsten auf 1GB nur noch 30s warten musste .... das war eine extreme Leistungssteigerung. Den RAM sollte man nicht unterschätzen.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0